Slow ripping with 3520?

vbimport

#1

What’s up guys! Just installed my NEC-3520A 16x burner tonite. It’s in as the slave on my IDE with my Samsung CD Burner as the master. Anyway, after the install Windows detected the drive no problem and all seemed to be working fine.

I’m making a “back-up” of Harold & Kumar and noticed that DVD Decrypter is only reading the DVD at 1.3x, an no higher. I have it set to read at 8x. I flashed the drive with L&D’s 1.24 firmware which is supposed to disable riplock. Is there something wrong? I dunno if I missed a setting somewhere. Any help is appriciated! Thanks!


#2

Do you have DMA enabled.


#3

I thought I did. I enabled it in Device Manager on the Slave/Primary IDE channel, but when I used the Nero InfoTool, it said that it wasn’t enabled. What I wound up doin gwas swapping drives and making the NEC the master like I should have to start. That worked out well!


#4

I hope you will get many good burns with your NEC 3520.

I have two NEC 3500, which I’m very satisfied with.


#5

I am wondering what I can do to speed up that phase myself. I have two 3500s and a 2510a and seem to be locked at 19-35 minutes for encoding. Analysing is fast.

2.18 FW. Will a rip lock modified FW help or is 2.18 good enough.


#6

I think the real problem is that movie you’re trying to back up :Z :Z :eek:

-jk-

use the 2.17_ritek firmware, I used after the same issue and it cut the time in half.50 min on a dvd to about 30 ish or so.


#7

I thought the movie was halarious! :smiley:

I’m still having a problem though. Even with the the DMA enabled, I still only hit 5x, and that’s only for a minute or two…

Here’s DVD Decrypter’s Disc Description:

_NEC DVD_RW ND-3520A 1.24 (ATA)
Current Profile: DVD-ROM

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Sectors: 4,102,839
Size: 8,402,614,272 bytes
Time: 911:46:39 (MM:SS:FF)

Physical Format Information (Last Recorded):
Book Type: DVD-ROM
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: 10.08Mbps
Number of Layers: 2
Track Path: Opposite Track Path (OTP)
Linear Density: 0.293 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 16,580,598
Last Physical Sector in Layer 0: 2,248,031

I should be hitting alot faster then 5x, no???


#8

Go to the settings option and check under the device tab. Make sure that you have the read speed set to max. Makes a big difference and it is not checked by default. I bet this is your problem…


#9

Did that already. With the box checked or not I get the same speed.

Here’s what Nero’s InfoTool says about my system…

As you can see, DMA is on. That’s not the problem… What copuld it possibly be???


#10

Now that’s a little more like it! I tried out a different disk from my retail collection , Saving Silverman, and it flew through the ripping. Actually hit 14.2!!! Is it possible Harold & Kumar is a Dual Layer DVD???


#11

Yes.

Check the size of the disk.