Slow Ripping Times

vbimport

#1

I have a Dell P4 2ghz with 1.5mb ddr ram. There isnt much installed on the pc as for other software. I am useing a NEC3520A 2.U1 hacked firmware and I also have an older Liteon LTD163 dvd-rom firmware GDHJ and the ripping times for either drive are really slow average is from 40mn to 55mn. DMA settings are right, no pio mode, tryed closing Norton Internet Security and also used Enditall 2.0 and its still is pretty slow. In the Anydvd options I have fast and noisy picked but it didnt make any difference in ripping speed. I would really appreciate any help on this because with the ripping times being so slow its not worth the waste of time. The dvd-rom and burner are on there own IDE cable and the jumpers setting are slave for the dvd-rom and master for the burner.


#2

There’s nothing wrong with the specs on your Dell. My older HP has a P-4 & 1.4 MB of desktop ram. What does your burner read and write at? My burners read @ 16X and write up to 16X depending on the media speed. I also use the “noisy & fast” setting. My burns are much faster. bear in mind that the length of the movie and if you choose to copy the whole disc makes a difference in the time factor. I always turn off Norton as it is a pain in the butt when I make backups. Hope this helps.


#3

The Lite On LTD 163 is a 16x dvd-rom with a NEC 3520 burner with hacked firmware. 40mn to over an hour is pathetic for a computer that doesnt have much installed on it to begin with, like you said the pc specs are decent but I just cant figure out why it is so slow. Any other ideas that I havent tryed might help. The only thing I copy is the movie with menu for going to different chapters.


#4

@ TPLATZ,

I take it that you are using your Lite-ON LTD 163 as your reader/ripper. You mention that your Lite-ON LTD 163 has firmware version GDHJ and that the ripping speed is rather slow for your liking.

Suggest visiting the Code Guys Web Site (http://codeguys.rpc1.org/firmwares.html) and updating your Lite-ON LTD 163 GDHJ with the newer GH5Y firmware. They also have speed patches that improve the reading/ripped speed.

Best Regards,
bjkg


#5

Well I finally got it going faster. I dont know what it was that was slowing it down so much. I had a spare hard drive and I reformatted it and that help greatly. I installed the same exact software on it that was on the first hard drive except I havent networked my printers on it yet. I do pc maintenence on it weekly like disk defrag, disc clean up, delete cookies and temp internet files and such and use a registry cleaner. The total time to completion for a movie right around the 4.3gb limit is a little over 20 minutes. And this is not having to shut down or kill any other programs. And the audio and video playback quality is excelent. Thanks for the suggestions given.


#6

How long should it take?

I am using the latest version of AnyDVD(purchased) and Clone DVD(on trial) on a Dell Inspiron 8200 running at 2.4 ghz with 1 gig of memory. My burner is a Sony DRU-710, external connected via a USB 2.0 connection.

I copied ‘Saving Private Ryan’ as a test.(Just the main movie). The entire process completed successfully, but took 2 hours, 36 minutes to finish.

How long should it have taken? Are there settings, either in AnyDVD or Clone DVD that I should have tweaked to speed things up? Yes, I have read the FAQ.

Thanks,

Jay


#7

I also have an external Sony 710, but running on firewire - my processor is only a P4(m) 2 gig with 256 RAM - using AnyDVD and CloneDVD2 and my Sony to Rip and burn the movie (using an external maxtor on USB 2 as the temp file storage location) I would expect to turn a movie round in about 20 minutes or so. So 2 hours 36 mins, is well over 2 hours to long. What is taking the time? The Rip or the Burn? What speed and media are you using to burn? Do you have anything else running while you are backing up your movie?


#8

The rip took 84 minutes, with the file being stored on an external Maxtor drive, also connected via USB. The rest of the time was the burn.

I had nothing else running in the background that I am aware of except ActiveSynch, which was not being used. I am not sure what speed the burner was running at, although I picked either 4x or 6x in AnyDVD.

I do have Nero 6 Ultra installed on the computer but not running at the time of the rip/burn. DMA is activated in the hardware profile. The firmware on the 710 is current(BYX2)

Jay


#9

InCD is present in the System Tray, but I don’t know if this is a factor. There doesn’t seem to be a way to deactivate it without removing the progran entirely.

Jay


#10

First thing - update your firmware - you should be on BYX4. Is your external drive on USB2? Is it in a chain with your writer? (maybe try putting your writer on your firewire connection?)

I would also create a test disc using Nero CDSpeed, to see what speed you burner is capable of running at (use the fastest media you have)

Just to let you know, on average (depending on the level of compression) I will rip a movie in under 15 mins - the burn (using x8 +R media) is normally under 9 mins.


#11

If you don’t use InCD get rid of it - I have had nothing but problems with packet writting software.


#12

Just another thought as well - from the Sony site, there is also an update for the enclosure that your 710 sits in - (has to be connected by USB for it to apply) - if you have not already done that, I would do that stratight away - if still no luck, I would consider reposting in the Lite-On/Sony forum (incase you didn’t know your Sony drive is actually manufactured by Lite-On)


#13

@ Jay S,

It is a known fact that UDF packet writing software applications like InCD installed are problematic and causes numerous conflict errors, and quite frankly don’t work as advertised. Strongly suggest removing any and all packet writing software applications.

Olli, the author of CloneDVD and CloneCD, though out the CloneDVD/AnyDVD/CLoneCD Forums have requested that Forum Members reporting problems similar to yours to remove any and all UDF packet writing software applications from their systems.

The flowing are examples of packet writing software programs –Drag-To-Disc, Direct CD, InCD, DLA (Drive Letter Access), CE Quadrat Just!Burn, File CD, Sony abCD, InstantWrite, Backup4all, B’s CliP, NeoClip.

Best Regards,
bjkg


#14

this might help you guys…
quote DickA

I spent most of the day on the problem, and it was indeed the DMA (or at least it is now working just fine. Had HP support on the line for an hour (35 minutes of which was waiting while Nero burned one disc). Eventually solved the problem by, uninstalling Nero, and THEN uninstalling Ide Secondary, and the DVD and CD drives. Rebooted, and reinstalled Nero.
Your pointer to the DVDplus video guide site was very helpful. If that is yours, you may want to add something about checking the burning software when PIO won’t go away.

Reference post


#15

Situation so Far:

  1. Firmware upgraded to BYX4
  2. The Sony 710 was switched from a USB connection to the Firewire connection.
  3. InCD removed entirely from system
  4. I tried to run the Nero CD/DVD Speed utility, but get the following error message regardless of whether the connection to the 710 is on the Firewire or USB 2 port:

'Logical Block address out of range (052100). I have no idea what this error indicates. I am trying to go about this logically. Any thoughts?

Jay


#16

@ Jay S,

Perchance do you have an ASPI layer installed on your computer? Nero diagnostic tools require an ASPI layer to be installed for then to function correctly.

If not visit the below link to acquire a copy of ForceASPI.

http://radified.com/ASPI/forceaspi.htm

Best Regards,
bjkg


#17

I accessed the Force ASPI site and installed the ASPI drivers again, then redid the ‘Private Ryan’ copy test I did before. The result was similar, if not slightly worse.

The log from CloneDVD reads as follow:

16:42:41: Processing started
16:42:41: Successfully removed layer break
18:08:39: Processing stopped:Finished
18:08:39: Writing started
18:08:39: Writer Sony DVD RW DRU-710A (rev.BYX4)
18:08:39: Speed maximum
19:09:37: Writing stopped: Finished

I have to be missing something. This is taking 4 or 5 times longer than people have reported earlier in the thread.

Again, any and all suggestions or remedies would be appreciated.

Jay


#18

Just a quick thought - check on the properties for your external drive, click on policies and select optomise for performance.

Also try to do a rip to your laptop hard drive and see if that changes the time in anyway.


#19

I already did this.

This whole thing started with my ripping the DVD to my external hard drive using AnyDVD, then using DVD Shrink and Nero 6 to burn to the Sony 710. The process took the same 2+ hours that the Clone DVD did, no difference.

This implies that the problem is not with CloneDVD, but with my system. I just don’t know what to try next.

Probably not worth any more effort. It was just an intellectual or non-intellectual exercise anyway.

Jay


#20

What times do you get if you rip to your laptop hard drive? Would be interesting to know if it is your DVD or your external hard drive that is slowing things down.

Did you ever do a test burn with Nero CDSpeed? That would prove your DVD writer.

For your HD try http://www.simplisoftware.com/Public/index.php?request=HdTach

I don’t have much experience with this bit of software, but should show you how your HD is performing.