Slow ripping speed

I think I found my slow ripping speed problem…

I have the Sony DRU-840A.

I downloaded the file from the first page, and extracted with winrar.

But what in the world do I do next with the 3 .bin files?

[QUOTE=B4Bronco6;2112699]I think I found my slow ripping speed problem…

I have the Sony DRU-840A.

I downloaded the file from the first page, and extracted with winrar.

But what in the world do I do next with the 3 .bin files?[/QUOTE]Choose the one you want and flash your drive with it. The first post in this thread should have instructions?

[QUOTE=Bob;2112702]Choose the one you want and flash your drive with it. The first post in this thread should have instructions?[/QUOTE]

I’m sorry… :frowning:

I’m just in a huge hurry because I’m leaving for Drake tomorrow, and I have some DVD’s that I want to backup and take.

But my DRU-840A is just ripping DVD’s so SLOWLY!

Here is the thread I started:

http://club.cdfreaks.com/f116/dvd-platinum-rips-very-slow-250859/

I’m sorry… I just want to get this done.

It seems you can just use the patch utility too > http://club.cdfreaks.com/f105/patch-utility-samsung-mtk-based-dvd-writers-v3-4-0-new-242508/ have a read there if you want.

You also might want to make sure DMA is on also.

aaaah i see someone suggested that in your thread.

[QUOTE=Bob;2112709]It seems you can just use the patch utility too > http://club.cdfreaks.com/f105/patch-utility-samsung-mtk-based-dvd-writers-v3-4-0-new-242508/ have a read there if you want.

You also might want to make sure DMA is on also.

aaaah i see someone suggested that in your thread.[/QUOTE]

Yeah…

DMA is on.

I used the 840A.SS01.patched-fb-fr.bin patch, but right now I’m ripping at 3.25 MB’s.

I used to rip at around 11 - 12 MB’s with my old drive.

I don’t know what to do, or where to even start. I heard something about that my Sony driver needs an 80 IDE cable, but I don’t even know how to tell a difference between that, or the one I even have.

Count the wires. Both have 40 pin plugs.

Does it do this with all DVD’s? Some rip slower than others.

Not sure what else to tell you to try.

[QUOTE=Bob;2112714]Count the wires. Both have 40 pin plugs.

Does it do this with all DVD’s? Some rip slower than others.

Not sure what else to tell you to try.[/QUOTE]

What wires?

These?

Left looks like 80 wire and right looks like 40 wires to me.

[QUOTE=Bob;2112724]Left looks like 80 wire and right looks like 40 wires to me.[/QUOTE]

Alright I counted mine…

I have the 80 wires connected to the driver along with the P2 power cable.

80 wire cables will have the blue primary and gray secondary color connectors
on them where as a 40 wire cable will only have the black connectors like the
cable on the right in the picture above.

[Not to be a moderator] but can Bronco get all his help in his thread? The whole process is pretty confusing to him, and I’d like to make it easier on him. :wink:

His thread: http://club.cdfreaks.com/f116/dvd-platinum-rips-very-slow-250859/

[QUOTE=Albert;2112800][Not to be a moderator] but can Bronco get all his help in his thread? The whole process is pretty confusing to him, and I’d like to make it easier on him. :wink:

His thread: http://club.cdfreaks.com/f116/dvd-platinum-rips-very-slow-250859/[/QUOTE]

I agree Albert this thread should only be for the Fast burn and Patched FW
the OP will get more help in his own thread. :iagree: