Slow Reading Speeds on 4.0.3.2

Hello,
I recently upgraded to 4.0.3.2 and once I did, my reading time went from 25-30m to 2+ hours. I also upgraded to 4.0.5, which did the same thing. I removed both of these version and went back to the last 3.? version I had, which also now does the same thing. I have made no other changes to my pc or installed anything else. I have included the IFO for the Simpsons movie, but it doesn’t matter what movie I try to backup
Please help.
Thanks
Jesse

Info for drive [D:] (DVDFab Platinum 4.0.3.2)
Drive region: 1
Disc type: Video DVD
Disc region: 1
Volume name: SIMPSONS_WS
Video standard: NTSC
Layer 0 size: 1851984 sectors (3617 MBytes)
Layer 1 size: 1851984 sectors (3617 MBytes)
CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is removed!
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!
Invalid PGCs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is not found.
Fake vts protection is not found!
Potential bad sector (vts:1 title begin:0 end:195) is removed!
Potential bad sector (vts:3 title begin:47 end:1959) is removed!
Potential bad sector (vts:6 title begin:71 end:1243) is removed!
Potential bad sector (vts:6 title begin:11654 end:12512) is removed!
Potential bad sector (vts:6 title begin:51734 end:52749) is removed!
Potential bad sector (vts:6 title begin:81766 end:84026) is removed!
Potential bad sector (vts:6 title begin:157445 end:159291) is removed!
7 potential bad sector protections are removed!
Structure protection (ARccOS, RipGuard, etc.) is removed!
PathPlayer is disabled.

Hi Jesse and welcome to cdfreaks,

First guess is that your burner is not in DMA mode…
You can just click on the [B]Enable DMA [/B]button in the Fab app. This isn’t always effective.
Take a look in my sig…there are a couple of links that will explain and provide guides for enabling DMA.

Hope this helps…:wink:

Thank you. I will give this a shot. The odd thing is everything was fine until upgraded to the latest DVDfab. Does the RESET DMA button in DVDfab do anything worthwhile?

[QUOTE=JNDiabolik;1979289]Thank you. I will give this a shot. The odd thing is everything was fine until upgraded to the latest DVDfab. Does the RESET DMA button in DVDfab do anything worthwhile?[/QUOTE]

When Windows has trouble reading a disc some time it will reset your systems tranfer mode back to PIO (vERY SLOW) and the “Reset DMA” button will put it back to DMA (Direct Memory Access) = fast transfer :bigsmile:

don’t know if this helps but,
every so often a Movie I want to rip will read very slow.
I use Fab platinum.
let’s say 30 minutes[main movie] instead of 15 minutes.

I stop the process and try using ripit4me and the same movie will slow read…
during the slow read I check for DMA and it’s fine.

the next movie I do is back to reading fast again.

I think it’s due to a dirty disk as both softwares end up reading the same disk slow or,
it seems to happen when a movie has interactive content.
2hrs seems rediculously slow even for PIO mode…
I have had my pc go into PIO mode in the past and slow was 40 minutes tops.

Hi, you might want to try a disk defragmentation. If your HDD is not in order and spread out across your drive, it takes that much longer to transfer information to and from it. But as the others have said, I’d diffinitly check the DMA. ~ Mike