SLOW READING SPEED SKIPPING ERRORS in CloneCd 4.0.0.1 final

vbimport

#1

Yes. I have noticed that the reading speed in CloneCd 4.0.0.1 when you mark FAST SKIP ERRORS (Automatic) is the 2,6 x with my DVD TOSHIBA SD-M1502. In Beta 21 the speed was 7,8x. I don't understand why this ??BUG??


#2

I can confirm it. For audio cds it is even worse (1x) the reading with new clone and toshiba 1502.


#3

Have you tried the Daemon-Tools Fast Dump feature, to see if there’s any difference?

Create a “SD2 Read” profile with just FES “on”, switch verything else off for the read

install D-Tools; turn SD emu “on”
install the game, set it up & play it (for a moment)
leave the disc in the player!
start CloneCD and do a read
error sectors should skip in just seconds (3’ for my ASUS 40x CD-RW & 13’ for my Toshi 1402)

…give it a whirl & check the results


#4

Originally posted by tonilope
Yes. I have noticed that the reading speed in CloneCd 4.0.0.1 when you mark FAST SKIP ERRORS (Automatic) is the 2,6 x with my DVD TOSHIBA SD-M1502. In Beta 21 the speed was 7,8x. I don’t understand why this ??BUG??

No Bug. This is intentional. Why? The Toshiba sometimes added additional bad sectors. The fastest copy doesn’t help you, if there is a chance that the copy doesn’t work. Better safe than sorry.


#5

1x reading is more than an hour to read a music cd…


#6

Originally posted by Olli
The Toshiba sometimes added additional bad sectors.
This is so true. From Beta 4 or 9, the Toshi would report phantom errors; this really confounded me when imaging MotoRacer3 until I turned FES “off”. Until then, I could leave FES “on” all the time and phantom errors were never reported. PSX will also do it to you. Better to learn or discover the protection and adjust settings as required if this concerns you.


#7

Originally posted by lupicupi
1x reading is more than an hour to read a music cd…

Well, FES hasn’t anything to do with Music CDs… ???

The Toshiba should read Music CDs with 8x speed (mine does with CloneCD 4.0.0.1).

Try:

1.) Disabling subchannel read
2.) Set Audio extraction quality to “bad”


#8

My M1502 cuts through SD2.51 at really fast speed with the new CCD 4.0.0.1 then I looked at the speed and it was at 8x. When it reached read errors it went to about 4x-6x and when read errors were over it went back up to 8x-9x. If there aren’t any errors shouldn’t it go up to 48x since I selected 48x from the read speed menu?

Make image of Renagade (FULL of read erros) in ~7 min. Not bad i thought


#9

This is true on reading image with the toshiba but on burning with the liteon 40 i cant go faster then 8x’s In beta i could burn as fast as the cd would let me. And got perfict back up’s how can i get to at least 16x or even 24x’s??? Or is this a bug? Or is this a problem with my burner.


#10

Originally posted by rimper1
Or is this a problem with my burner.
Check your write speed & media - is it 12x or 16x media? Check your writer settings in CloneCD where you choose the writer.


#11

Thank you for your reply … I was useing the settings of MAX for read and burn. and useing 24x cd’s … So with what you said i changed the burn speed to 16x’s with a s/d 2 game and it burned at 16x so that means it wont work at MAX! (dumb) Iit will work at the speed you set it at… Now to see if it will burn faster then the cd is rated at … Like I said Thanks i wouldn’t have messed with the settings with out you saying something …


#12

No. If you were using 12/16x media then it’s not gonna burn at ‘max’. There are various speed settings in CloneCD. Right click for context sensitive changes…leave the original profiles as is…create your own… but be aware of change

http://club.cdfreaks.com/showthread.php?s=&threadid=43595