SLOW dvdshrink encoding,Question part 2!

vbimport

#1

Ok. I believe I’m learning a little here, be it I’m NOT even in the same universe as you guys who help US newbies are, but I’m trying…

Ok I followed many of the steps I was given to the tee!!! and those instructions and people WERE/ARE a great help…

Quickly, I use ONLY DVDShrink to burn DVD’s as of sunday and after almost a month of owning my samsung DVD burner, the Process that was going smooth has now LENGHTENED quite a bit!!! the MB’s are Low!!! sometimes hitting 0.07 then 4 or 5 and then climbing to as high as 55-57-63 and going back down lower,then up again<before sunday it was higher!!! I also notice the k/b’s ARE at 1,875-Lower<I believe> give or take up n down<Don’t know what it was before OR should be now> Hell even the analasys that to a minute 15 tops takes 3 minutes 35seconds plus now…

So here is My Question!!! Could it be the Burner itself??? that is acting strangely,the guy in the store thinks it could be?? The DVD Burner I currently own is a it’s a Samsung,it was bought in the clear box and instructions presentation, I May return it to micro center for a MAD Dog <that’s the name?people I know recommend this one,but which one??> Please let me know…

So not to beat a Dead horse, but since I tried everything and I will try installing the software again just incase, Could it be the Burner itself and What advice would/could you suggest?, Return and get a Different DVD burner<what type?> Keep it and have the computer looked/checked out by microcenter or < Your own suggestions>

Again thanks for ALL the great help and Help/suggestions you might and I hope you Post here!!!

Night and I will check in tomorrow before I am away from the computer for a day or 2…

Matt


#2

I don’t think that it is your burner. Your drive is running in pio mode which will cause all the problems that you are having. Since you have already tried to set dma mode in windows and it will not run in dma mode, you have to set it to enable dma in the bios. If that is the problem, then a new burner wil do the exact same thing. I guess that it is possible that thier is a problem with the drive that prevents it from running in dma mode (thier were actually two peole here recently that had drives with a conector pin on the drive pushed in that prevented dma mode from running) but thier is no way to tell till you check the bios to see if it is the problem.
As far as the mad dog, if the drive is a md-16xdvd9 then it is an nec 3500. If it is an md-16xdvd9a2, it is an nec 3520. The 3500 is beter if you can find one.


#3

If the retailer is willing to swap the drive under warranty, then it wouldn’t hurt to go that way. Then at least you’ll narrow down possible causes.


#4

I think that he already said in another thread that it was running in pio mode. He wasn’t sure how to change it in the bios though (usa dma was enabled in windows but it was still running in pio mode).