Slow dvd writing

vbimport

#1

ok i have looked around the forums and this seems to be a consistant problem.

Basically my plextor 712a has slowed right down when it comes to writing anything.

The answer is dma is turned off.
However when i go to device manager, and click on my dvd drive, there is no advanced options just information about the drive etc. So i cant enable dma that way.
So i tried going through plextor tools, and in the advanced options in plextor tools dma is enabled.

Yet when i go on nero info tools, dma is apparenty not enabled.

Therefore how do i enable dma again
thanks


#2

You enable DMA from the IDE channel properties in Device Manager.


#3

aahhhh thanks alot…its just the guides i read said to go into the properties of the dvd drive in device manager
thanks again :slight_smile:


#4

ok i have gone on the ide channel properties the primary ide is set to dma mode if available and the secondry one is set to dma mode if available however the 2nd one also says current transfer mode - pio mode

my plextor is on my second ide channel, and i double checked in nero info tool and its still says dma off, even though i have changed in the device manager on secondry channel to dma if available

any thoughts


#5

You need to delete the secondary IDE channel in device manager and reboot.

Have a read of this thread .


#6

thanks thats great, now instead of burning at 1.5x im now burning at 8x again. have an ecookie :slight_smile:


#7

Glad it’s working.