Slow DVD reading & Burning NEC 2510A

vbimport

#1

I have just installed my NEC 2510A DVD writer and was making a backup copy of Terminator 2 movie using CloneDVD & AnyDVD.

The film is about 2h35m. Using Datesafe 8x DVD-R disc copying took approx 40mins to read and 50mins to write.

This seems very slow. I did have my DVD writer as the secondary slave at the time. I will change to secondary master to see if that makes a difference but I understand that it shouldn’t.

The firmware on dirve is version 2.15.

Any suggestions?


#2
  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [though YOU may be no newbie, the trouble IS, and may be related to any one ,or all, of the listed items]

  2. update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. try another brand of CD/DvD disc

  4. install aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. open taskmanager and shutdown ALL unneeded processes that are running.

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ]

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [until you are certain that overclocking is not the cause of the trouble].

  11. if you still cannot fix the problem, try the drive in another PC that has NO burning issues…if possible.