Slow drive burning at 1.6x only

vbimport

#1

I have the same exact problem. Month later, i still can’t solve this problem. Just came back from microcenter today with a new drive and it still does not work. Burning disks at 1.6x.


#2

Hi and Welcome!

this is not the same problem. I suggest checking DMA:
http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

Michael
[I]post moved to new thread[/I]


#3

Thank you very much. But, my settings show that its in ultra DMA mode 6. If you have any other suggestions, that would be great. I’m going to do a little more research myself as well. I wish these manufacturers stuck to the basics…


#4

Hi,[quote=prospect;2182068]But, my settings show that its in ultra DMA mode 6. [/quote]Then this is not your drive. Perhaps your HDD which is running in UDMA6 mode.


#5

Should I attempt to change the setting from Ultra DMA 6 to PIO mode? I’ve had this HDD for a long period of time too. I’ve tried the firmware upgrade a couple of times and still doesn’t work. I’ll do some more research. Thanks again…any info will be appreciated.


#6

Your Hard Drive does not burn & that is what is probably showing up as UDMA6, do not put it to PIO, that is what is causing the problem with your Optical Drive. You have to go back & check again.


#7

Sorry for this LONG PARAGRAPH…Thanks for the info. I’ve just double checked the IDE channels on both dvd-burners. Okay, here’s what I found. On the Primary IDE Channel which has the new Samsung DVD Burner (SH-S202N_SB02) it is officially labeled “Ultra DMA Mode 5” and my slave Sony DVD Burner is labeled “Ultra DMA Mode 6”

Now, When I check the Secondary IDE Channel which is my slave DVD-RW drive, My first drive is now labeled “PIO Mode Only” which is the SH-S202N_SB02 and my second drive is labeled as " Ultrad DMA Mode 2"

Lastly, under the “Second” IDE Channel setting, should I make everything DMA…Thanks again guys

I’ve attached the images…




#8

The top one in your second pic, should look just like the bottom one. Or Device0 should look like Device1 in the second pic.


#9

Thanks man, But I did change that setting as well. I rebooted the system and double checked the settings for the Secondary IDE Channel. Now it displays as “Transfer Mode: DMA if Available” but, the current transfer mode is still displayed as PIO. I’ve tried to burn another dvd file and took 34 minutes yet again when it should ideally take only 5 minutes. I’m going to do some more research but it looks like I will be returning this DVD burner and go for the Sony DVD-RW Pata for my system. I’ve tried practically everything to try to solve this issue…I’ve attached an image of the Secondary Channel. Thanks again for the help…I greatly appreciate it…



#10

Hi,

read this article please: http://winhlp.com/node/10

Michael


#11

Thanks…I’m a check it out…


#12

ALRIGHT!!! I FIGURED IT OUT!!! THANKS TO EVERYONE ON THIS FORUM THAT HELPED. Michael, thanks for that article too (that pretty much sealed the deal).

Basically, I went and purchased another Ultra IDE cable from Microcenter yesterday (80 wire cable) just to eliminate any possibility that it was an older 40 wire cable. I sat back and thought about which IDE channel on my motherboard are my DVD burners plugged into. My HDDs are plugged into the Master IDE channel (Primary) and My DVD burners are plugged into the slave/secondary IDE channel (Secondary). Since the “Secondary” CHANNEL meaning that whole entire IDE connector on MOBO board and not secondary dvd burner (which I was thinking prim=new samsung DVD-RW and second=old sony DVD-RW) was set to PIO Mode. Anything connected to that channel (both the Samsung and Sony DVD-RW) would burn at a slow rate no matter what.

So, I followed the instructions in the article about DMA vs PIO mode that Michael posted and it worked like a charm. I deleted/uninstalled the Samsung firmware as well to start fresh. I also installed the “DVD Identifier” to check the actual quality of the DVD+R blank media to see if I can burn above 8x. I’m using Philips DVD+R discs.

Hopefully my response wasn’t confusing. Thanks again…

:bow: