Slow burns and Apps crashing

vbimport

#1

I’m using a Philips DVDR1640P with P3.0 firmware and seem to have some serious issues in my setup.
Nero won’t burn anything faster than 2.4x (which is also a problem as my media only supports 2-4x, NOT 2.4) and nothing burned is working on my player or xbox (Philips drive).
To further compound the problem, none of the DVD apps I’ve installed for checking media are working properly - anytime I try to run a disc quality check (PIE/PIF etc) the program immediately freezes and locks the drive.
I’ve tried Nero CD Speed 3.75, DV Info and Qscan
This has to be a win2Kpro problem, as when I boot in win98SE the apps scan ok - I have no apps installed in win98SE, I just ran CDSpeed and it worked ok.
Testing the drive speeds using the preferences-cache option in Nero I get variable results, my NTFS win2k OS drive varies from 2000-10000KB/s and averages around 6000KB/s.
I should explain that it’s a FIC VA503 mb with 300MHz K6-2 cpu, so this could be a factor I’m sure - although I have used 80 conductor cables and POST reports the drives as UDMA2 I don’t think ATA66 is fully supported on my board.


#2

Try running the burst rate test in CD/DVD Speed and see what it gives back as the result.

Also I’m guessing your already using the MS drivers but the MVP3 chipset your using is fairly old so try installing VIA’s chipset drivers to see if that makes any difference
Download VIA drivers

Is it the VA503 or VA503+ you have as their are no bios updates for the 503 but plenty for the 503+ it could make a difference if one of those fixes IDE problems.
FIC VA503+ bios updates

Their at least references to Win2K & IDE issues on that page but if you have the 503 you’re out of luck I think…


#3

Blackfly, to put it frankly, your hardware just isn’t good enough for a moder DVDRW like your Philips. Mobos based on VIA Apollo KT133 chipset are known for all kind of issues, even with older/slower burners. Make a search and you will get some ideas.
I don’t believe a BIOS and IDE drivers upgrade will cure your basic problem, luck of transfer speed…

The lowest burn speed for Philips/BenQ drives is 2.4x, for all kind of DVD media. Don’t even try to burn -R/-RW´s at this speed, because you will most probably only produce coasters.

A new “home” for your Philips is highly recommended to meet the hardware requirements as put up by manufacturer.
If you can’t afford it right now, my recommendation is to buy a IDE to PCI card, based on Silicon Image chip. Hook up your burner on this controller.
Adding a USB2 PCI card and putting Philips in external enclosure is also a solution though more expensive. I did it for testing purpose on a older system then yours… :slight_smile:


#4

I agree 1000% with pinto’s assessment.

When I bought my first BenQ1620, I just had an old-ass K7 850 MHHz w/ 256 MB RAM, and I could never exceed 1x burning because my system couldn’t keep up. Now I have a P4 3 GHZ w/ 512 MB RAM, and I can burn at 12x no problem. :slight_smile:

So, to conclude, it’s time to buy a new comp.

  • Jie

#5

The MB is a VA503+ using the 4333 BIOS (latest, despite numbering confusion at FIC).
I’ve had the system since new and it’s served well, seems time for a replacement but no cash unfortunately - so a fix of some sort is needed (I don’t want to waste my lovely new TY02 8/16x -R if the system can’t handle it).
After I discovered the indexing service was active on my NTFS volume I disabled it, also removed an old IBM 8GB drive and my Liteon CDRW.
The transfer rate reported by HDtach/HDTune is about 18MB/s, well below ATA33, and despite Nero saying my drive can transfer at 17000KB/s when it comes to actually run a write test it only performs at ~7000KB/s and drops to 4x

In relation to the app problems, I tried a Speed Test and it worked. The quality test worked for a while but has now stopped working again.
I’m going to try installing Nero in Win98 and see how everything works there. I still want to get this all working in win2K though.

Any recommendations on a MB/cpu/RAM upgrade for less than £150 would be welcome also. Thanks for the help thus far.


#6

As the others have stated it’s probably that the motherboard is simply to old there really inst anything else I can think of bar one finaly effort to make it work even if it meant limiting your burns to 4x, would be to get a new IDE cable and leave the drive on its own IDE channel and do a clean install of Win2K +SP4 and see what that nets you it might make a difference it probably wont…

Changing motherboard is also difficult because the hardware is so out of date you would need a new case, ram, mobo, cpu, psu if your willing to go a little over budget OcUK sell a cheap modern system for £176 called the Primo with everything you need to get up & running.


#7

If someone has a 300mhz CPU, I’d think that they would want to get a new CPU to save time doing ANYTHING on their computer, not just getting a 16x DVD burner to try and cut down on media burning time. :iagree:
Man that processor is so old it has to be the size of a license plate.
No offence to you blackfly, :slight_smile: not everyone can get/want a top of the line comp. Im just saying that investing in a new CPU/mobo would be the best thing to do if youre getting into dvd burners because it can be a fun hobby once you get yours up and running. :smiley:


#8

Blackfly here is your system upgrade for less then £150… :wink:
I hope you can live with your old case, HDD, keyboard aso.

£20 Mobo: ASROCK K7VT4A PRO (VIA KT400A 8AGP 2SATA(Raid) LAN 6USB…) On sale!

£26 VGA 128MB ATI RADEON 9250TD 8XAGP

£20 Memory 256MB 2700/333 Kingston

£38 CPU AMD Sampron 2400+ 1.63GHz Boxed (w fan)

£19 PSU PSU 350W K8 approved. Silent

£1 IDE cable

£124 + £21(17%VAT) + £4.50 (Shipping) makes total £149.50… Jeeepe.

With this setup you have enough of power for most of the tasks, SATA for future HDD expansion and AGP8 for good (not advanced) gaming.
When you have more money just buy a fast SATA drive and an additional stick of memory. :slight_smile:

I hope it helps.


#9

You forgot the case there Pinto his mobo is AT in fact it from a screenshot it looks like BabyAT, an ATX motherboard isnt going to fit inside his case if it is either way plus in a lot of those old cases you couldn’t remove the I/O plate.


#10

Yeah, unfortunately we don’t know that much about Blackfly´s current computer case… :wink:

But even so, I throw in a new £18 ATX Case with “400W” PSU (400W? hard to believe that but anyway).

Okay, lets see £124… minus £19 (old PSU), plus £18… still in budget.
Shipping will now cost ~£6 though

Well, lets take away IDE cable, noticed floppy and IDE cables are bundled with Asus mobo, great Asus. :slight_smile:


#11

Wow, thanks for the help there pinto2 - more or less matches a local retailer here (I checked today). That MB is really cheap, but the local guy got other bits cheaper - so I may mix & match if that MB suits me (have to check for future overclocking potential).

Ma_Jie
You must have had something configured wrong to be stuck at 1x, this old dog of mine is running good burns (checked as >Q94 with Nero CD Speed in win98) at x4.

boobytrap
Actually socket7 is an almost identical size/shape to socketA.
To those that find my current system shocking I would urge them to actually try using a machine of this spec before simply judging by the age (1998) or CPU PerformanceRating. My other system in FL is 950MHz on an ASUS A7V133, the end user experience isn’t much different. You want to hear about bad user experience - I was recently using 5Mb/s cable modem in FL only to come back to dial-up in Scotland…

8T8
As I prefer to use RW, 4x may just work ok for me for now. I am eager to try my 8x -R TY02 at 16x though.
Anyone actually burned at 16x with the 1640 yet, what spec system is needed to do so?

FYI - my case is big enough by a long way (and plate is removeable) and my board is ATX. I already upgraded my PSU to acceptable spec after graphics card power consumption issues. I also bought 80 conductor cables last week to try and improve my current systems performance. Obviously my optical drives are modern spec, my 120GB HDD isn’t SATA but it is ATA133.
I still have the option of overclocking my VA503+, I think getting one of the mobile K6III cpus off eBay would be best for this though (doubt my K6-2 can be pushed far). Max performance should yield 124MHz FSB (fine for my PC133 CL2 SDRAM) with the CPU pushed to 744MHz (although this would push my PCI to 41Mhz and likely cause probs). Others have quoted the K6III+ 450 being fine at 600MHz 100MHzFSB.

Can anyone explain clearly and specifically what part of my system causes DVD burning to not reach 7000KB/s whilst my IDE transfer rates are ~18MB/s?
Is this a Bus Master driver issue, FSB speed or just CPU?
I tried different versions of the VIA 4in1 drivers and also removing them (didn’t yet try simply turning off UDMA), made no difference (although HDTach graph got more spikey).
My FSB seems stuck at 66MHz, setting at 100MHz appears to require the CPU to also have a clock speed of 100MHz (but FIC say SDRAM and CPU can have different Bus speed?) which results in an unstable system. My SDRAM is 256MB PC133U CL2 and 64MB PC100 CL3.

Could we now focus on the problem of Nero CD DVD Speed 3.75 Disc Quality test working in win98 but not in win2K?
I tested my hardware with HDTach and siSoft Sandra in both win98 and win2K with little difference in results.
The Nero APSI layer isn’t installed in my win98 partition (win98 already had an ASPI layer installed?) and the win2K partition has the Nero APSI installed and Adaptec ASPI 4.71 - could the Nero ASPI be to blame?
DVDInfoPro crashes in the same way when I try to run a PIE/PIF test too.