Slow Burning

vbimport

#1

Sorry for the long post, but I don’t where else to turn (other boards have been helpful, but you guys seem very knowledgeable as well so I thought I would see what I could learn here). I recently bought a Dell Dimension 9100 (2.8 Ghz Pentium D). It was shipped with a Philips 8631 burner and a TSST TS-H352C DVD-ROM. As delivered, the buring was painfully slow. I called Dell, who after some tests, decided to swap out the Philips for an NEC, which ended up being the NEC 3530. I did a burn with the NEC (using the preinstalled burning software (sonic), as well as another burn using Roxio 7.5. Using Sonic, the burn lasted about 18 minutes, as opposed to 1.5 hours with the Philips. An improvement, but nothing special. I then used Roxio to copy the same disc, which took about 25 minutes. Still not happy, although much better. I then thought that maybe the Sonic stuff was conflicting with the Roxio, so I uninstalled it. Something got totally boluxed up with this, as I could no longer uninstall software from anyone, and Roxio would not open. Called Dell, who got me to restore the machine to its original, as delivered, state. I then immediately removed all of the sonic software that was preinstalled.

I also, after reading forums and talking to friends (as well as based on past experience) decided to go with the Plextor 716A, which was on sale at Best Buy. So I pulled out the NEC and put in the Plextor. I also switched the positions between the DVD-Rom and the Plextor (Plextor is master on cable select and the TSST DVD-ROM is on slave).

I then copied a disc using Roxio, which took about 17 minutes (this was with a Verbatim 16x DVD-R, media recommended by Plextor). Still not all that fast, which leads me to a couple more questions. First, would there be any speed advantage to pulling out the DVD-Rom and putting the NEC burner in its place, but still using the Plextor as the burner?

A couple more tidbits. My Dell 9100 came with an 80 wire CS cable in it already. Why Dell had the burner in the Slave position is somewhat curious. Now that mine are flipped, the Plextor shows up as Ultra DMA 4 while the DVD-Rom is at Ultra DMA 2.

Tonight, I burned different DVD. Using the same Verbatim 16x -R media, this time with the Cache off, it took 15.01. Seemed slow, I did it again, this time using Plextools. Guess what? It took exactly the same amount of time…

Did the RPM tests available in Roxio. The Plextor came it at 8.26x and the TS-H352C DVD-ROM came in at 4.35x, both of which seem poor. According to Dell, this DVD-ROM drive is a 16X drive. Anything possibly slowing it down?

One more oddity. The BIOS setup says the Plextor is master, but Plextools says it is slave). According to BIOS setup, the TSST DVD-ROM is slave (Plextools says it is a slave as well).

Any ideas would be helpful.


#2

What I would do first is to remove the DVD-ROM drive and install the Plextor as MASTER, attached to your SECONDARY IDE CHANNEL. To be completely safe use a new 80-wire IDE flatcable and double check if your Plextor drive is set to Master position (via the jumpers on the back of the drive). Now boot and check if your Plextor shows up as UDMA 4 device in your Device Manager (I presume you know how to do this already). If it’s properly detected fire up PlexTools and insert an empty DVDR disc. Now go to the Write Speed test and run it (via the Preferences you can tell PlexTools to do a simulated burn). You can also use Nero CD-DVD Speed but this app cannot do simulated burns so you will waste a disc. Post your results here so we can take a look.

Good luck and welcome to the forums :wink:


#3

I have this drive myself. I got the SATA i was very disappointed with the burning speeds. I researched this and found that the plextor 16x DL such as the one we have has a drive speed slowdown/speedup technology. This is designed to make only the HIGHEST quality burns. If you use plextools you can acutally see this. If the drive detects that the speed its burning at is causeing warping or errors of anysort it slows down to 12 8 or 4 speeds. Something to try is simply burning at 8x with your 16x disk. WHY? because at 16x warping occurs and the drive compensates by jumping strait to 4x which kinda defeats the purpose of getting the 16x in the first place. At 8x my burn speed is 8:07 seconds from an end the end DVD+R burn. If i set it to 12 or 16 it takes longer like i said. You can also burn with DVD decrypter and see the actually speed of the drive in action.

There is also options using plextool to turn off this feature. The feature really does work though. You can use plextools to see the errors. Every DVD has whats called errors. Its not the error your thinking of there is more in depth information in the help files. I think its called a PIO and PIE error. Parity inner error parity outer error. If you compare a disk burned at high speed with a Sony DRU 710A and a disk burned with a plextor 16x you will see a hugh differance in the parity PIO errors. Be happy with your drive set your burn speed to 8x and you should be OK.

Dont use cheap disks either this will only take longer with these drives. Remember its a speed/quality drive. Not one way or the other.


#4

You’re not alone…

Exact same computer, same problem, different drive. I went with a Lite-On Dual Layer 16X DVD burner, and the result seems to be related to the computer…

See, I originally bought this drive for my older “media” machine, a hand built PII/450 w/ 384 RAM running Win98. Now, obviously, I set myself up for some limitations with a drive whose limits well exceeded the computer’s abilities… however, this drive had no problem burning up to 6X (DVD) with what my computer could feed it and keep the buffer full… about 10-15 minutes to fill a standard 4.7 GB disc.

I was tired of the physical limitations though on my 98 machine, and recently got the opportunity to “administer” this Dell 9100 (3GHz Dual Processor, 150GB Maxtor SATA drive, 512 RAM, XP!) and I thought, “Dream Machine!” I relocated my DVD burner to this Dell, replacing the CD burner it came with, and loaded Roxio 6. I expected killer performance… I was sorely disappointed.

I have yet to get this computer to feed this drive faster than 2X, and the buffer still runs dry. I appreciate that this drive does have a good burn-proof routine that doesn’t leave corrupted data all over the place (I’ve had really bad luck with some other burners in the past). Taking about 45 minutes to an hour to fill a DVD+R is ridiculous in this day.

Anyway, this HAS to be the computer… Same burner, same software, same discs, so why is a computer that should be at least 6 times more capable taking over 4 times longer to burn? I don’t know yet… I’m guessing that this Dell wasn’t designed to burn DVD’s, just CD’s, and thus the data is being governed (I prefer to say CHOKED) somewhere between the SATA interface and the IDE bridge… they may just not be designed to work synchronously.

I’m going to go and try to see what else I can find out about this issue. If anyone else has found a solution, I think there are at least a couple of people now who’d appreciate a post! :cool:

Thank you all; sorry if I was too long with my story, I was just trying to help others to understand the situation. TTYL! (I hope) :slight_smile:


#5

UPDATE: Seems to be solved…
Requires CMOS edit… should have no adverse effects as long as you’re not using a RAID setup.

I started by removing DLA and anything that had to do with Sonic or Roxio from the startup sequence. (Those who don’t like regedit or Windows new found desire to complain when using msconfig, I suggest “Startup Control Panel 2.8”). Reboot.

Now, before, I was watching I/O’s in the task manager, and was not in the least convinced this problem had anything to do with software, so, on to step two:

Enter BIOS setup (F2) and set the SATA/PATA mode to “COMBINED”. This appears to instead of giving a particular priority to an SATA mode (e.g. AHCI), it will allow the SATA and IDE drives to opperate in parallel (PATA… duhhhhhhh).

Save and restart the computer. Windows will find “new hardware” and require another reboot.

Afterwards, a test DVD burn I just started is running full speed (4x with this cheap media, bleah) and full buffer. Oops… DVD’s done! Okay, See-ya folks!
»D-cat.