Slow burning with Pioneer DVR-107D

vbimport

#1

Hi, my Pioneer DVD-/+RW(DVR-107D) drive, which I had for about half a year all of a sudden started burning at slow speed.

Drive: Pioneer DVR-107D
OS: WinXP Home
CPU: Celeron D 2.66Ghz
RAM: 760M
Software: Nero 6.6.0.3, Ulead Moviefactory 3 Suite
Discs I’ve Tried: Maxell 4x -R, Memorex 8x +R, Sony 4x +RW

I tried Burning at 4x(Maxell 4x DVD-R, Sony 4x DVD+RW) and 8x(Memorex 8x DVD+R), but both takes about 30 minutes. I believe it is burning at around 2, 2.4x. I’ve tried Nero 6.6 and Ulead Moviefactory 3 Suite(which came with the drive), but get the same result. The disc burns fine, whether burning .iso, data, or DVD Video, the problem is that it just burns slow.

I first installed the drive in my parent’s computer but wasn’t working properly after I installed the firmware ver.1.21(probably because of the OS, Win98) so I put it in my computer, which has XP Home, and was able to burn 8x fine for a while. couple of days ago, I was making a data disc and took about 30 minutes, while Nero displayed that it would take about 8 min(I was supposed to be burning at 8x). after that, I tried it about 3 times, with both 4x and 8x, but always take about 30 minutes.

Most posts I see here seems like people are having trouble with their drives from the beginning, but mine was working perfectly fine for a while, so I don’t know what is wrong. Any suggestions would help. Thank you.


#2

Forgot to mention:

I’ve re-installed both the drive and the software but nothing changed.


#3

look at device manager and see if if IDE channel is in Dma if avaliable
(the channel of the drive).
just a guess


#4

Yes, I’ve checked the IDE Channel and it is set tp “DMA if available.”

I’ve checked the drive speed w/ Nero CD-DVD Speed and found ou that reading was slow also.

The Pioneer DVR-107D:
Average read speed: 2.07x

My secondary drive TSSPcorp CDW/DVD Drive TS-H492A (Samsung, came with the computer):
Average read speed: 5.17x

So the Pioneer is slow not only burning, bur also reading… What would possibly cause such problem?


#5

DMA, nothing else.
Delete the entries in Devicemanager and reboot.


#6

I had a similar problem with pioneer 110D DVR. :sad:

I rectified it by enabling DMA on all the Pioneer 110D DVD player and also by enabling DMA on all the hard drives. :clap:

After which I was able to burn at the top speed for the burner. :clap: :clap:

Lisa Reis - love you princess :). :bow: :flower:


#7

How do i enable DMA ? i have a pioneer 110D DVR whit the same problem


#8

By just google’ing???

http://www.onthegosoft.com/dma_setting_nt.htm


#9

Has the 107D firmware been updated? That might help especially if media used has changed since meida compatibility may be improved by updates.