Slow burning speeds with clonecd

hi ,

i am using clonecd to burn xbox 360 games.

i am using pioneer 112 burners

i am using traxdata 8x discs without a problem untill now.

when i fire clonecd up and start burning the img it burn at 4x this is the speed i want to burn at by the way.

but when i fire clonecd up again to burn 2 gamws at one my speeds slow down to 2.6x.

my drives are set to burn dma

i can burn 4 discs at a time with imgburn but i can only burn 1 disc at 4x using clonecd.

can anyone help me solve this nightmare as i like using clonecd more than imgburd.

i am running a dualcore amd 64 processor with a 600 psu and 2 gig of ram so there is no issue there .
regards

[QUOTE=didineedthis;1921878]hi ,

i am using clonecd to burn xbox 360 games.

i am using pioneer 112 burners

i am using traxdata 8x discs without a problem untill now.

when i fire clonecd up and start burning the img it burn at 4x this is the speed i want to burn at by the way.

but when i fire clonecd up again to burn 2 gamws at one my speeds slow down to 2.6x.

my drives are set to burn dma

i can burn 4 discs at a time with imgburn but i can only burn 1 disc at 4x using clonecd.

can anyone help me solve this nightmare as i like using clonecd more than imgburd.

i am running a dualcore amd 64 processor with a 600 psu and 2 gig of ram so there is no issue there .
regards[/QUOTE]

What is the firmware of your drive and is it up to date? Also what version of the software do you have? What is the Jumper settings on the drive itself?
Are you sure this media is a good media??? Have you tried other media like Verbatim for burns??

problem solved , built a new rig .

striker extreme motherboard, q6600 core2quad 2.4 @ 3.1 ghz.

650 watt psu, 4g of crucial ballistic ddr2 memory.

no slow speds anymore. thanks for your reply.

regards

[QUOTE=didineedthis;1934913]problem solved , built a new rig .

striker extreme motherboard, q6600 core2quad 2.4 @ 3.1 ghz.

650 watt psu, 4g of crucial ballistic ddr2 memory.

no slow speds anymore. thanks for your reply.

regards[/QUOTE]

new problem …

i now have a dualboot system xp pro x32 and xp pro x64

i have clonecd version 5.2.9.1, this runs sweet as a nut in windows x32.
i can run 4 instances of clone all at once and they all burn at 4x with verbatium d/l discs.

now when i boot into x64 windows and try to do the same they will only run at 4x with just 1 copy of clonecd running. if i use 2 copies it slows down to 2x.
if i use 3 copies of clone, all at the same time it runs at around 1.5x.

now how weird is this ? any suggestions please.

regards
didineedthis.

[QUOTE=didineedthis;1934915]new problem …

if i use 3 copies of clone, all at the same time it runs at around 1.5x.

now how weird is this ? any suggestions please.

regards
didineedthis.[/QUOTE]

There is no real sense behind this, except you try selling copies of xbox stuff…

Is that your purpose? I hope not. :doh:

[QUOTE=chef;1934943]There is no real sense behind this, except you try selling copies of xbox stuff…

Is that your purpose? I hope not. :doh:[/QUOTE]

if you cant answer the question , DONT BOTHER WRITING COMMENTS .

what i want four copies of clonecd running for, is my buisness.

if you dont know the answer then dont bother yourself.

regards