Slow burning speed on DRU-810A

vbimport

#1

I recently upgraded my pc to an Asus A8N-SLI Premium mobo, dual core 4200 processor, nicer gfx card. Everything appears to be ok except for the performance of my Sony DRU-810A DVD burner. It’s reading fine and at a sensible speed, but it refuses to write faster than X4 on X8 media. This is using both DVD Decrypter and the version of Nero that came with the drive.

It’s the same drive and same media that I was using on my old system, and I’ve done a completely fresh installation of windows. I’ve searched various forums to find the answer but no luck. I’ve upgraded the firmware to version e but that that didn’t work either.

Any suggestions that might help me sort this out would be greatly appreciated! :slight_smile:


#2

Welcome. A few things you can check:

  1. DMA is on.
  2. Use M$'s IDE and not nVidia’s IDE driver.
  3. Position it as secondary master.

#3

With your burning app are you actually only offered 4x as the burning speed or is 4x the max that’s achieved?

Use Nero’s CD-DVD Speed , the disc info tab with your media in the drive & post the result back here. Save the image as a PNG file (floppy icon at top right) & post that image back here. Go Advanced & manage attachments to add it.

This wll give us some useful info.


#4

4x is the max that is achieved. On DVD Decrypter it lists 8X as an achievable speed, but has not gone over 4X at any point. Attachment attached as requested. Thanks!



#5

I have the same problem and have been trying to find a solution… ! :frowning:


#6

Have you had any luck? I’m struggling on this one. Tried changing drivers, changing firmware, changing primary and secondary IDE, master and slave. Running out of ideas.


#7

check the burst rate with cd-dvd speed.


#8

Burst Rate 24637 KB/sec

Nero CD Speed Test results

General Information
Operating System Windows XP
Drive SONY DVD RW DRU-810A
Firmware Version 1.0e
Serial Number 813057319810ACE70511
Disc DVD-R
MID TTG02
Capacity 4.38 GB

Transfer Rate
Start 6.53x
End 8.32x
Average 10.85x
Type P-CAV

Seek Times
Random 97 ms
1/3 110 ms
Full 176 ms

CPU Usage
1X 9 %
2X 12 %
4X 30 %
8X 79 %

Interface
Burst Rate 24637 KB/sec

Spin Up/Down Times
Spin Up Time 3.79 sec
Spin Down Time 3.87 sec

Load/Eject Times
Load Time 1.42 sec
Eject Time 2.06 sec
Recognition Time 21.43 sec

Log
Time Elapsed Action
[19:23:06] Starting Transfer Rate Test
[19:28:59] 5:53 Speed:7-8 X P-CAV (10.85 X average)
[19:28:59] Starting Seek Times Test
[19:29:09] Random Seek: 97 ms
[19:29:20] 1/3 Seek: 110 ms
[19:29:38] 0:39 Full Seek: 176 ms
[19:29:38] Starting CPU Usage Test
[19:29:53] CPU usage at 1X: 9 %
[19:30:09] CPU usage at 2X: 12 %
[19:30:24] CPU usage at 4X: 30 %
[19:30:45] 1:07 CPU usage at 8X: 79 %
[19:30:45] Starting Burst Rate Test
[19:30:46] 0:02 Interface burst rate: 24 MB/sec (24637 KB/sec)
[19:30:46] Starting Spin-Up/Down Test
[19:30:52] Spin-up time: 3.79 seconds
[19:31:06] 0:20 Spin-down time: 3.87 seconds
[19:31:06] Starting Load/Eject Test
[19:31:08] Eject time: 2.06 seconds
[19:31:10] Load time: 1.42 seconds
[19:31:31] 0:25 Recognition time: 21.43 seconds


#9

Your burst rate is ok, but you should use better media. Your TTG02 media was probably downgraded because of poor quality.


#10

I’m trying different media today, but the ones I’ve been using are exactly the same batch of discs I was using before I did my machine upgrade which happily wrote at 8X, so I’d be surprised if this was a contributory factor. I’ll post my results if I get any joy. Thanks!


#11

You’re right. Sort of. I tried some of my mates 8x Tuffdiscs and they happily wrote at 8X. I’m just confused now because of the fact that before my upgrade my TTG02s would happily write at 8X, but now they don’t. :frowning: