Slow Burning (really, really slow - like 0.1x!)

vbimport

#1

I have Nero 6.6.1.4 (although I have tried various previous versions too inc. 6.6.0.18), and a TSST-H552U US07 external USB2 writer. I have an Adaptec AUA-1420A USB2 Cardbus Card installed in my laptop. I have the appropriate drivers installed for this card, from the Adaptec site.

However, when I burn with Nero, I suffer really, really low speeds. As the thread title says, about 0.1x but sometimes lower. And that’s as an average, not a minimum. In Nero, the external drive show up as having a “Slow bus” and being connected to USB1.0 which it is not.

I also get very slow speeds transferring things to and from external HD. This shows that it is not the external drive, as does the fact that it works blindingly well on other computers.

There is however, a further twist which makes this even more confusing. If I play a video while burning or transferring, I get far closer to sensible speeds. I have taken to using a short video of around a minute, and playing it in MPC on loop while burning and this regularly enables me to burn comfortably at 4x. Does anyone have any idea why this might be? Various people have suggested speed stepping but I have my power settings to “Always On” and there does not appear to be a setting in my bios for it.

A basic specs report on my laptop can be found [here](http://people.ex.ac.uk/cps201/System Report.htm)

If anyone could help with this it would be fantastic, because it’s starting to bug me a little bit and I really think I’ve tried everything to fix it!

Thanks,
Yakuza965