Slow burning dvd-r

i am using nero to copy dvds, with copy fly method
read from atapi dvdrom 16x, and burn directly to sony dvd rw dru-710a
the blank media i use is Memorex 16x dvd-r… it takes me 30 mins for a 3gb movies, and it takes 99% of the cpu memory while burning
(when i create a data dvd, it works fine…)
thanks for the help…

Uhh… what are you using to deprotect the movies? And what are your system specs?

I never burn anything but data on-the-fly.

those movies are converted by me with winavi…

my computer
P4 2.8, 120gb hard drive, 512mb ddr ram… 64mb video card…
before it only takes me 15 mins for a 4gb dvd, but after i flashed my dvd burner sony dw 22a to sony dru 710a … now it takes me 30 mins and 99% of the cpu

Since flashing have you checked that DMA is still set to ON?

can u tell me how to check the DMA…is that on the back of the dvd burner?

It’s found by:- Control Panel/System/Hardware/Device Manager. Expand the IDE ATA/AtAPI controllers. For both primary & secondary double click & look at advance settings. The transfer mode should be DMA if available & the current transfer mode should be Ultra DMA (5 or 6 for a hard drive, 2 or 5 for an optical drive). This is only for attached devices so some might be not applicable (or similar).
If it says PIO then on the drop down select DMA & reboot. Then check again.
If it’s still PIO then search this forum as this is answered on a VERY regular basis.

In case IAA is installed, you must use IAA instead.

for the secondary ide channel. i changed the transfer mode from pio to dma is available, but the current transfer mode stay pio mode…
i tested, it still use 99 % of the cpu and take 30 mins
thanks for the help

remove the secondary eide controler (ie delete it) then reboot pc pc will find “NEW” hardware and reinstall it with dma enabled if this happens often it usually means your dvd rom (reader) is strugling to read your discs and either change it or use better media (ps i am sure there is a comprehensive guide to how to do the above somewhere on this forum do a search if you still cannot resolve it)

it works now, after i uninstall the drivers. thanks for the help