Slow burning data to DVD - BENQ 1640

vbimport

#1

I am new to DVD burning and I have recently installed a BenQ 1640 DVD burner and been happily burning a few movies. I am able to copy DVDs onto 8x verbatim discs at a rate of about 8.5 minutes per disc.

Today I decided it was time to backup some data onto DVD and went to burn 1.4gb onto a DVD. This burnt OK but it took around about 10 minutes where I thought it would take around 3 minutes judging by speed of copying discs. I am using the same media right through and Nero said that it was burning at 8x rate. The funny thing is, I then burnt the same data onto 2 CDs using the same drive and both of them burnt in about 3 mins each.
I tried another disc (8x vebatim again) and it took 10 minutes also.

I have DMA on for both HD & burner.
The burner & HD are on different IDE channels (both as masters).

I am using Nero 6.6.0.6 on a P3 933mhz.

Anyone got any ideas?

Matt


#2

When you say you are burning a disc, are you just burning an image to disc, or are you encoding and creating a playable dvd.


#3

I am simply copying data files - no encoding being done at all.


#4

Are you using BSKB firmware with overspeed/solidburn enabled for known discs? This has been known to faulter and lower burnspeed with DVD-R


#5

Only an hypothesis.

Do you try to do a multisession disc?

If yes, then this can explain so long times. Infact, first thing that burner must do is lead-in, then write data, and finally must close session; this is more time consuming than a “monosession” burn.

But I repeat: it’s only an hypothesis


#6

I am using BSKB with solidburn enabled but not overspeed. Also I am using DVD-R media. Looks like I may have to experiment a bit, maybe get some +R media and try them for backups.

It was burnt as a multisession disc so that I could add more date later (the lead in and out times would only have taken less than a 1 minute each).


#7

revert to BSJB - should solve that quickly, or disable solidburn altogether achieveing the same effect.

+R seems to work nicely with BSJB … although sometime writing too fast with overspeed


#8

[QUOTE=lui_gough]revert to BSJB - should solve that quickly, or disable solidburn altogether achieveing the same effect.

Thanks lui you were spot on :clap: , I just burned the same data with solidburn turned off (onto a verbatim -R 8x again still using BSKB) and it took 3min 50sec.

I love this forum.


#9

I’m glad i could help - and glad that your problem is now solved. :slight_smile:

Glad you love this forum too - cos i do as well :slight_smile:


#10

Thanks from me also. I just got a BENQ 1640 that info will save me some frustration.