Slow Burnin

vbimport

#1

i have a PIONEER 108 with the latest firmware and i set all my IDE to DMA alrdy but my burning still burns at below 1X
I am using Roxio Disc Copier, and i am using a 16X dvd-r
PLZ HELP i takes my1 hour and 20 minutes to burn 1 whole movie :a

PS: can u guys tell me step by step, i kinda suck at computers (i’m 16)


#2

If the burner is on your Secondary IDE, it is showing as PIO mode. You will need to go into control panel/system/hardware/devices, and go to your secondary IDE, and uninstall it and reboot. If after fixing the DMA mode you are still having problems, it is possible that the brand of media you are using isn’t well supported by the firmware for your drive. Start with the IDE…


#3

before i uninstall the drive, i wanna know wats gunna happen if i do


#4

If you uninstall the Secondary IDE channel as suggested by Harley, Windows will re-detect it (and your burner) after a reboot, and hopefully the Pio will be in the correct DMA mode.


#5

thx ALOT guys :slight_smile: :slight_smile: :slight_smile:
took me 1 month to figure this out!
thx alot again!!!
this forum RoCkS!


#6

o dear one more problem, my burner max speed is 32X or was it 16X, i forgot but so far it goes to 4X, the dvd-r i’m using is 16X…any solutions? :confused:

and yes i set it to 32X but when i put my blank dvd in, it replace to speed with 4X




#7

The 32x shown is max CD burn speed. When you put the DVD it then detects the DVD and checks the media ID against the drives firmware to work out the burn speeds available.
In this particular case the max is 4x which could indicate that the burners firmware doesn’t recognise the media, possible if your using 16x media, and uses the default burn speed.


#8

how could i fix it?


#9

Update your firmware to the very latest for that drive. :slight_smile:

If you’re still not offered anything more than 4x to burn at, then unfortunately, it’s as Tim said and the disc’s mediacode isn’t supported.

But do try to update your firmware, that’s a good start. :slight_smile:

Edit: Arrgh, I see you posted that you’re using the latest firmware. Wouldn’t hurt to double-check that, though.


#10

jus to be sure, i went to http://wwwbsc.pioneer.co.jp/product-e/ibs/device_e/dev00001r_e.html#firmware1 to get my firmware.
I went through the firmware and found DVR-108AXL(BXL, EXL) and DVR-108(BK) and i went even further and saw quiet drive utility with DVR-108AXL(BXL, EXL)

so which one should i choose? ii went to my drive and it says DVR-108



#11

I’d try the DVR-108(BK). If it’s the wrong one it probably won’t even attempt an update anyway as Pioneer seems to very careful about this.


#12

k it update it and nothin happen, the speed still the same :confused:


#13

What is the Media ID of the discs your burning? Use Nero’s CD-DVD Speed & the disc info tab to get that.
This app can be found here .

Hopefully with this info we can help you a bit more.


#14

this is wat i got on the test

and the dvd-r i’m using is
FUJIFILM 16X



#15

Post the screen image of the above but use the Disc Info tab. That’ll be very useful for us.

I think what we’ll find is that the media will only show a 4x burn speed available and that the media ID will be Ritek F1 at a guess.


#16

so i guess i cant make it more than 4x?



#17

Ritek F1 media is causing these problems all over the place.

Older burners just don’t get the firmware updates needed to support this media.

Your options are :-

  1. Stick with questionable 4x burning with this media

  2. Update your burner to a new 16x one

  3. Dump this media for Verbatim.

Start with 3 & when you can afford it go for 2 as well.


#18

k thx