Slechte internetverbinding xp-pc in netwerk

vbimport

#1

Wat een titel. Goed. Ik heb een kabel-abonnement bij @home. Omdat er meerdere pc’s hier in huis staan wordt de verbinding gesplitst via een router.

Mijn pc, een dualboot Win98SE en WinXp heeft met Win98SE totaal geen problemen, maar met een XP verbinding treden er time-outs op of kunnen pagina’s niet worden gevonden en moet regelmatig (lees: bijna voortdurend) de f5 toets worden gebruikt om toch een pagina te laden.

Mijn ouders welke ook met een Xp-computer in het netwerk hangen hebben hier ook erg last van. Mijn zus daarentegen met haar Win98SE-computer heeft nergens last van.

Ben al flink aan het googlen geweest, maar kan er niets zinnigs over vinden. Wel een registeroptimalisatie van @home zelf, maar dit veranderd niets aan het probleem.

Zijn er misschien meer mensen die hier last van hebben, of zijn er tips om dit op te lossen.

BVD


#2

heb je xp pro? Indien ja…zet de interne Xp firewall eens uit


#3

Ja, ik heb XP Pro. Jammer, maar interne firewall staat al uitgeschakeld. Andere ideeën??


#4

Hai,

Welk merk router gebruik je? En heeft deze DHCP aanstaan? Is het een draadloos netwerk of een gewoon bekabeld? Ik neem aan dat ze allemaal in dezelfde werkgroep zitten? Misschien zit het hem daar. Maar als ik het zo bekijk denk ik dat je een probleem hebt met je router. Of misschien met je modem? Ik heb een COM21 kabelmodem met een E-Tech router der tussen. Ik heb 2 Pc’s en een Mac en een 8 poorts hub er op staan en dat werkt allemaal. Even afgezien van het feit dat ik de mac niet zie in mijn netwerk maar das niet belangrijk. Waarom ik dat vraag…? Sommige routers kunnen niet goed overweg met de Motorola SURFboard kabelmodem.

mzzl Dunedaïn


#5

Ok, ik heb een motorola kabelmodem. Hierop zit een WRT-410 van Planet (router/switch met accespoint, draadloos naar interne kant). Vervolgens 4x een WL-8310 (draadloze netwerkkaart). We maken gebruik van DHCP. Statisch geeft overigens hetzelfde probleem. We zitten allemaal in dezelfde werkgroep, zou zo snel ook niet weten hoe ik dit anders zou moeten doen.

Een viertal pc’s:
1 - win98se
2 - win98se / win-xp
3 - win-xp
4 - linux/gnu

Win98SE en Linux pc’s geven geen problemen. Hiermee is voor mij eigenlijk al uitgesloten dat het gaat om slechte samenwerking router - modem.

Het draadloze signaal is bij alle pc’s ook goed.

Heb er ook al een tcp-ip internet optimizer op los gelaten, maar deze gaf ook niet het gewenste resultaat, zodat ik de default-waarden van XP-register maar weer heb teruggezet.

'k Krijg mijn ouder sniet over op Linux, ook niet terug naar Win98SE. Vandaar dat ik nog zit te wachten op de gouden tip. Tijdens dit wachten kan ik mooi nog even googlen.


#6

Erg stil hier op het forum.

Ben weer wat verder. Heb gelezen dat WinXP-pro dmv QoS-pakketmanager 20% van de bandbreedte reserveerd voor werkzaamheden door systeembeheerder. Punt is alleen dat wanneer deze QoS-pakketmanager uitstaat nog steeds deze 20% gereserveerd staat. In groepsbeleid reservering inschakelen en op 0% zetten dus.

Andere sites melden alleen dat dit alleen scheelt op een QoS-netwerk. Nou, ik weet het niet. Ik probeer nog even wat met “Tweak XP”.


#7

dat QoS verhaal is al weer achterhaald

maar uitschakelen kan geen kwaad op zich