SKIPS with anydvd and clonedvd copies

vbimport

#1

Please help, I use 2.7.5.1 clonedvd and 4.5.7.2 on anydvd… I have even gone so far as to buy a new burner (this time a DL DVD burner) and that hasn’t solved the problem, I clean all disks before copying them and that doesn’t help…
It seems ANY dvd I copy comes out with skips in it… occassionaly it will disappear when you “rewind” the dvd to the skip and it will play through it, though more often, it will still skip (about 7-20seconds) in the same place, even if you hit play just before where it started the skip… I have done this with both single movies -shall we dance, the notebook (that say 100% copy quality after removing subtitles, previews etc) and with episode disks (charmed, etc)…
I have gone to ctrl+alt+del and stopped all unnecessary programs from running, and still the same problems…
I have win xp sp2, on a custom built px4-400, 3Ghz, 1.5gig Ram, ati radeon video (with updated drivers) and sys info says 1.16 phys memory, 2 gig virtual memory, pagefile 3.36gb.
Does anyone know how to remove these skips or stop them from happening? When I close anydvd, and use dvdXcopy, it works w/o the skips, but I like clonedvd better (to remove all the trailers etc)


#2

Yo-

Sounds like it may be the media you are burning onto-

What media are you burning to? With what brand/model burner?

Mike


#3

Yeah, sounds like a media problem. Try burning at 2x or 4x.


#4

What ide drivers do you use? Microsoft or Nvidia? If you use Nvidia, use Microsoft now.