Skips and stutters like a mo' fro' w/ 3520a

vbimport

#1

Hi all…I am a relative Noo-B I’ve had some problems making backups with my (was) new 3520a. Using both OfficeMax (fujifilm03) 8x R- media and Best Buy’s TDK 8x R- (TY02) I am getting terrible quality burns. I would post scans but I’ve returned the drive and am currently waiting on a new one.

Regardless, my PIE’s and PIF’s were through the rough…max’s were in the hundreds on the PIEs and and 30-50 with the PIF’s. Totals were astronomical as well…On the scans, most look ok until the 2/3’s mark and things then went awry…

My player plays ok until toward the end of the movie as well, then it begins to skip, hang, and stutter…probably due to the high PIF spikes.

Things I’ve considered…

I’ve checked DMA and it’s activated on the channel of the drive…

I installed the 3520a on the end as master

I’ve tried both the original and modified 3.04 firmware…not much difference

I thought TY media was the best around? Perhaps my TDK is fake? It burns a little better than the fuji, but still not great enough to consistently pass the “quality test”, which I understand because of the high PIF’s

Tried burning at 2x, 4x, 8x, and 12x (w/ TY)…doensnt’ really make a difference

So, as a last resort, I’m waiting on a new burner, feeling this had to be the culprit…and trying to resolve all other possible issues as I wait…

What’s your thoughts? Your input is greatly appreciated…


#2

rma drive which ya did so it’s a wasted drive. update us when ya get your new one