Skipping/stuttering with clonedvd2

vbimport

#1

Hi…I recently burned 2 movies…MatchStick Men and Mona Lisa Smile with the new version of clonedvd…full retail version

I am getting alot of skipping throughout the movie…I do get this with Pinnacle IC 7

my burner is Liteon 811s and I am using ricoh burned at 8x…

any suggestions


#2

Is the ricoh rated for 8x? or is this a 4x dvd running at 8x? Have you tried using 4x or 2x media. I haven’t had any problems burning at 2x or 4x. I’m just thinking 8x is fast for recording a dvd seeing how its 4g in 5-10mins Was the dvd tried on a standalone player and or pc?


#3

Try at lower speeds as suggested and/or with other/better media and see if you continue getting skips. Try a scan with KProbe to see the output quality.


#4

Originally posted by Hemispasm

Try … other/better media
@Hemispasm,

Nothing’s wrong w the Ricoh media.

@nealh,

if the Ricoh is 4x rated ( which I believe it is ), just burn it @ the rated speed. That’s it.
Please run SmartBurn 3.1.7 and report back what you got there.


#5

OK…smartburn rates the ricoh as 8x…yes they are 4x +r media on spindle container

Pinnacle IC 7 dvd +r was burned at auto speed…??4x???

I am going to try IC 8 and set it to max burn speed and see if I get this error

Strange behavior as it starts at different times on the different movies…Mona Lisa Smile after 5-10min, matchstick men was much later if the movie…which could correspond to speed increase on the Liteon 8x

I did have similar problem with clonedvd earlier versions when using my NEC1100 a 4x burner with this same media and skipping to lesser degree…but never using IC7 or CCE with DVD2SCVD…so I figure this was aclonedvd issue but I guess it could be media


#6

Originally posted by BoSkin
Hemispasm,
Nothing’s wrong w the Ricoh media.

Never said there’s something wrong with them, but i am sure there are better out there. :slight_smile:

Arent these that dont work well with ND2500 btw?


#7

Originally posted by Hemispasm

but i am sure there are better out there. :slight_smile:

Yes, it’s definitely Taiyo Yuden.
But there are lots of DVD media out there, that are much worse than the Ricoh.

The fact, that someone’s Ricoh discs don’t work well with his/her ND2500,
doesn’t make it objective reality.


#8

I agree :iagree:

Still there is nothing to lose by trying other media.


#9

Originally posted by Hemispasm

Still there is nothing to lose by trying other media.
Sure thing.

Cheers ! :wink:


#10

This the first time I`have been disappointed with the burn quality…so I will try IC 8 at max speed if this is the issue then I will look for new media…I need some soon but it is hard to find TY cheap…less than $1/disc


#11

Originally posted by nealh

it is hard to find TY cheap…less than $1/disc
That’s true, especially when TY DVDRs cost $1.60 on the average. :wink: I mean, that’s in the US of A.

See the list


#12

well I tried IC 8 at max speed but for some crazy reason it burned at like 2.4x…I converted the files to .iso and burned at 8x with dvd decrypter…
The stuttering is nearly gone…with clonedvd it was almost unplayable

I do think my dvd player is part of the issue …one of my players (samsung)works great…the newer one is 5 disc player(philips) has occassional skip

So I am not sure if it is media related or not now


#13

Originally posted by Hemispasm

Arent these that dont work well with ND2500 btw?

Originally posted by giggy

I can safely say to find Ricoh media being Memorex 4X or TDK 4X…

I love them for my ND-2500A.

source

:smiley:


#14

Just a thought.
I was getting some stutters etc.
I rolled back my IDE controller to the Microsoft one and the problem seems to have gone away. I’ve got an nForce2 board.


#15

I had a lot of stuttering with LXG when burned to a DVD+RW in my Sony DVR-405 [which says on the box it plays everything] but only after about an hour, I could consistently replicate the stuttering by skipping through the disk to the same point too. I copied the disc using Nero 5.5 to a DVD-R and it played fine all the way through. I’d say media issue to that one.

When I play pretty much any burned DVD-R[W] in my Toshiba SD-210E [only reads - media] I could watch it through but I would get a single 2-3 second pause in the first 30 minutes of watching. It didn’t matter where in the film I started either, chapter 1 or chapter 21 withing 30 minutes it would pause. If I watched the same disc a second time, as my kids want to do with ScoobyDoo the Movie, the pause wouldn’t always appear in the same place. Now that has to be a player glitch.


#16

I have had the same. Changed the Nvidia Ide drivers for the Microsofts. The stuttering is still there, but not on later burned DVD’s.


#17

No, it won’t remove the stutters from stuff you have already done but it will prevent it from happening when you are doing new ones.
That seems to be what you are saying?


#18

Yes, indeed.


#19

I uninstalled Intel Applic Accel and only have the MS ide drivers …in fact I did this awhile ago…I still get the stuttering

HMM…under device manager I have primary ans secondary ide channel and Intel 82801DB Ultra ATA Storage controller-24CB…

Should I get rid of the Intel controller too…

MY mobo is IT7 max 2 rev2…P4 mobo


#20

Hmm…went back to HSOK and the burns at 8x on the disc look better with less distinct burn zones…and it appears the skipping maybe gone