Skipping in burned audio CDs

vbimport

#1

I apologize if I’m putting this up in the wrong section, but can someone help me explain what might have happened? I have an Asus CD-R/W drive (32x12x40x) and it used to burn audio cd’s just fine until one time I tried putting in a blank 4.7 gig cd but realized the drive can’t read it. Ever since then… all my audio cd’s that I burned haves some sort of skipping problem in the very beginning.

I’m assuming that the laser inside the drive is out of sync… hoping I can reset it in some way… but what do I know?

Running on Windows Xp Pro. Used Nero 5.5.9.14, but now I just uninstalled all burning programs just last night. I used to burn audio cd’s for my car player all the time, with no problems at all. Always burned on-the-fly at top 32x with no problem at all. When I used to burn If anyone can help or know what’s going on, please shine some light on me :confused:

I tried searching for this topic in the forums but I couldnt find it. I really apologize for having to post here. Have to take some more time getting used to this place :doh:


#2

>Nope.>

32x for AudioCDs is madness.

Burn slower, eg 16x.


#3

Yep, agreed there. I burn all my audio CDs at 16x, no problem as yet - even on not-so-good media. :slight_smile:

BTW, welcome to the forum :slight_smile: (no, not you, chef :bigsmile: )

Also, if you burn from .mp3s or other music files, Burrrn rocks. Small and free, I use it all the time. :slight_smile:


#4

Ow, I had hoped to get that only once. :sad:
:confused:
Phew, I need time to overcome the illusion. :rolleyes:


#5

LOL :bigsmile: :stuck_out_tongue:


#6

Hrmm but thats what’s really weird is that, I already have been using 32x since I been got it so , for a good long while I have been burning at 32x. It just seemed to happen outta no where that all the audio cd’s I burned started skipping, only like a couple of songs, every other songs are fine… it’s seems like the reader inside is having a hard time reading it or keeping track…

I slowed down to 16x already and same thing… any other suggestions? I assume its the laser that writes to the cd when burning… but what do I know?.. I think this started after I Tried burning a 4.7 gig [B][I]DVD[/I][/B] onto a cd writer that DOESNT write to dvd’s… after it didnt work, I didnt do anything else… then when I tried burning a cd, that’s when I noticed it… I wasted 7 good cd’s already )c: … I Don’t want to waste any more!!!


#7

I’ve been reading posts about how people are replacing this .dll build file in order to fix this skipping problem… anyone know how I am able to determine what build is mine and where I can get the appropriate version?

Tried searching for it but all I can find is their success stories… )c:


#8

The .dll file you refer to (mp3pro.dll) was problematic in some versions of Nero 7 - to my knowledge, the problem didn’t exist in Nero 5.x.x.x?


#9

Agree with the slower burn for audio…was having problems from time to time using default settings. Tried all burning applications…
suddenly, sweet as when I burn at 20x or 24x. :slight_smile:


#10

I’m back…

The mp3pro.dll only should matter if you really convert something, when only copying data (even cdda) it will not be affected by this .dll…


#11

Yep :iagree:


#12

Hrmm…

I’m using Nero Express 5.5.10.53. I know i’ve been told to burn at a slower speed… I slowed down to 16x and the same thing is happening… [B]SEEMS[/B] to get a [B]little[/B] better but it eventually happens somewhere else in one of the tracks. I never tried my slowest (4x) but like I said, I’ve burned at 32x every since I bought the burner. No problems until recently. I’m literally searching through crazy online trying to figure out what went on here and no luck yet… I’ve came across some posts about .dll, but just previous to this post I was told it doesnt matter… Now all my audio cd’s I burned (waste count: 9) all skip…

Something I [B][U]did notice though…[/U][/B] and hoping this gives more clues on what’s going on that you guys might see…

[B]After[/B] I burn my audio cd’s… I take a look at the reflective part… and I noticed like gaps between burned-areas that are left behind… as if the darker area is were it was burned and for some reason there are gap rings before it continues onto the next burned area… where as before this skipping happened, all my burned audio cd’s never had any of these gaps…

If it’s hard to picture or understand what I’m saying, it’s like this

Before skipping problem occured, the back of CD looked smooth like this:
(fill in the rest of the lines with semi circles pairing with it’s opposite side)

|||||||||||||||[( ( ) )]||||||||||||||||||

All clear, no noticable gaps (the parenthesis is the center of the CD)
When the skipping problem DID occur, it looked like this:

|| ||| ||||||[( ( ) )]|||||| ||| |||

Hope that helps you guys picture it more…

I don’t know will that provide more insight for you experts out there… but I hope that gives something… and that is a reason why I’m taking a guess that the laser that is doing all the recording onto the CD inside the CD-R/W… is misaligned or something…

More suggestions and help to fix this is [B]ridiculously[/B] appreciated…


#13

Media quality can always change.

Try to clean the drive using a cd cleaner maybe.