Skipping CDs

vbimport

#1

Hello I have a Liteon 48246S flashed to the firmware that just came out, however I have constant skipping on anything burned within the inner portion of the CDR. For example when I copy audio cds with CloneCD (both on the fly and image) as well as Nero and EAC (copy image then burn with nero) the first 2 tracks always skip. It seems like my burner can’t burn the inner tracks correctly. I’ve tried it on various media (imation, verbatim, sony, etc) and audio cds skip and data cds just dont work (guess they can’t read the header). I’m using windows XP with all SP and patches. I got a abit nf-s nforce2 motherboard with 1 gig of ram. I’ve tried with the nf2 ide drivers as well as the standard windows drivers. I’ve also tried PIO mode instead of DMA and the problem still persists. CDRs used to burn fine, but I can’t recall if it was before i flashed to a newer firmware or if it was before I upgraded to my abit nforce2 board. Any suggestions?


#2

Does this happen on all writing speeds ?


#3

Yes, I’ve tried from 4 - 32x on a few types of media.


#4

Weird problem , seems like the spinning of the disc is not done pretty well. I do not know if you can write on a different method (P-CAV , CAV , etc) with your program , but you could search for an option there.

Also , try to burn a 74minute track (one long audio track) on a CD-RW to check if it is the gaps and/or to find out at what track/minute the skipping takes place.


#5

try using cd doctor to scan the cds for C1/C2 errors.


#6

The strangest thing is although it skips on my DVDROM, my cd players, my portable mp3/cd player it will play without skipping on the cdrw that burned it. I’ll try cd doctor too thanks.