Ski Racing 2005

vbimport

#1

Hi
I tried to copy %subj%, but I prolly did something wrong. On original CD is SecuROM 5.0.3.06.0002 (A-Ray scanner). I made image of that CD (by Clone and also by Alcohol 120). A made BWA file and patched original image by that BWA. The result I burned in CloneCD - everything was “succesfull”, but I can’t run the game from burned CD ("insert original CD instead of backup copy).
cd-burner: LG GSA-4120, latest version of all SW.
Any idea, what I did wrong?

thx


#2

Is the 4120B capable of starting Twinpeak copies ? Have you tried other Securom titles with this method ?
You can try to start an Alcohol 120% copy with the program ‘Antiblack 1.13’; german, but self-explaining i guess (choose Jowood X-Protect)
Link to Antiblack: http://www.spielebrennen.ch/downloads/Tools.htm


#3

HI
Thnx 4 reply. I found the problem - it was probably bad BWA file, which I generated (I did it 1st time and I probably did something wrong). I donwloaded BWA from i-net and it works. Copy is made and I tried it - everything ok.
But I don’t know, what I did wrong during generating BWA - I used BWA Biulder (the latest version, which is on the homepage). After biulding BWA it shows message “done” and I found BWA files on the desktop. I thought, that the file is OK, but probably wasn’t. Weird


#4

Quick one

Why does this game ask to remove the patin-couffin drivers of Blindwrite/CopyToCD. It refuses to start even though I have no virtual drive running. I can’t believe that they would ask us to uninstall legal software to run that game.

Not another Jowood and Xprot problem ala knights of honor?