Sims Unleashed help

I have no less than 7 copies of Unleashed…
I used Daemon tools…CloneCD and now Alcohol 120%
all copies install…
but when I try to play I get a pop~up error saying:

SIMS caused an invalid page fault in
module ~DF394B.TMP at 01b7:1004e8ed.
Registers:
EAX=00007ffe CS=01b7 EIP=1004e8ed EFLGS=00010212
EBX=00000008 SS=01bf ESP=0097ee1c EBP=0097ee28
ECX=0074b000 DS=01bf ESI=00ae60b9 FS=2a5f
EDX=00000007 ES=01bf EDI=00001555 GS=0000
Bytes at CS:EIP:
0f b7 44 08 02 d1 e8 83 c0 07 99 f7 fb 03 f0 47
Stack dump:
00bccbe0 00c0f728 00d1d1a0 0097ee48 10010dc0 00008004
3f84adfc 00000000 00bccbe0 00d1cab0 00d1d1a0 0097eec8
00bac0a0 00400000 00000000 000442eb

What does this mean?
what am I doing wrong?
I tried to delete the file ~DF394B.TMP just to see what would happen…
but it won’t allow me to delete it.
I can mound an image and it does the same as the cd the same pop~up comes…

Keep in mind when you explain this to me…
I’m no pc pro…
Thanks all,
Mari
:bow:

Hi,what burner/reader are you trying to do your back-up with?Your problem seems to be that your burner isn´t capable of burning disc´s with the special copy-protection on disc no 1(disc no 1 protected with SafeDisc 2.90.040, disc no 2 unprotected)/gs.

Originally posted by gene_simmons
Hi,what burner/reader are you trying to do your back-up with?

My burner is TEAC CD-W54E I guess…
so it says under properties…

I have the Sims…Vacation…Hot Date…House Party & Living Large
I copied them with CloneCd but they changed it so you can’t copy games.

I have unleashed now and a few older games like Quake III
anyways…
I downloaded Daemon tools & CloneCD from Kazaa…
it made a image thingy and I played without the cd…

funny part…
the Daemon tools & CloneCd on Kazaa is a freakin VIRUS
:a
after trying to remove it…
I notice I had over 100 infected files…
I just used the recover CD and lost everything

I went to Daemon tools site and downloaded it again
then downloaded clonecd and tried to make it again…
the game won’t play…just installs

I then tried Alcohol 120 and it made a image that won’t play either
I also have BlindWrite Suite which I have no clue on how it works.

I’ve used the setting safedisk1 & safedisk2 and still won’t play
So now i’m asking what went wrong…
why did the virus version work but the real ones don’t
Thanks Again,
Mari
:rolleyes:

Since your burner seems to be supported by Alcohol 120%
Teac -> CD-W54E
Manufacturer : Teac
Model : CD-W54E
Support Writing Method: [DAO/SAO] [RAW SAO] [RAW SAO+SUB] [RAW DAO + 96]
BURN-Free supported:
Best Writing Speed:
Support Media: [CD-R] [CD-RW]
I suggest that you use Alcoholer to obtain the right settings for your backing-up.Instead of starting the new coaster plant ,why not use a CD-RW disc til you´ve got a working back-up and then use the same settings and burn yourself a working CD-R back-up./gs.

Thank You Dr.Love<~(the song pops up in my head when I see your name)

I will try Alcoholer and see if I can get the settings right.
Thanks again,
Mari
:smiley:

You´re welcome,let us know.I´ll be around (Dr.Love,hmmm:cool: )/gs.

hey,
you dont REALLY need a 1:1 copy of superstars, i mean it doesnt do online play or nuffin.

[Illegal suggestion deleted. This is a warez free forum. … philamber ]