Sims 2 university

vbimport

#1

I want to copy this game. I have the origineel. the protection is safedics 2/3.
how can I make a backup of this game? I use clone cd and alcohol.
can somebody help me please?


#2

Do you have the DVD or CD version? I was able to make a copy of the DVD version using the default DVD profile in CloneCD and a NEC 3500A as the reader and writer. However, it was very touchy and didn’t work very well.
After experimenting for a bit I changed the profile and now it seems to work much better. You may have to open and close the CloneCD system tray to get the game to work.
Here are the settings I used in the profile.

[CloneCD ReadPrefs]
ReadSubData=1
ReadSubAudio=1
RegenerateData=1
AbortOnReadError=0
FastErrorSkip=1
IntelligentBadSectorScan=1
SectorSkip=50
ReadSpeedData=0
ReadSpeedAudio=0
NoErrorReport=0
FirstSessionOnly=0
AudioQuality=0
[CloneCD WritePrefs]
DontRepairSubchannelData=0
AlwaysCloseLastSession=0
AmplifyWeak=2
WriteSpeed=0


#3

I have de cd version.


#4

Actually, you can use the same settings for burning the CD. In fact, it will probably work better on a CD.


#5

Do Sims 2 university not be blacklisting with clonecd???
I wasn’t able to make any functioned copy


#6

Use CloneCd version 5.1.0.0. Make sure you have completely deleted any signs of previous versions, especially the virtual drives. (Uninstall the previous versions using Add remove programs, then use “Regedit” or some other handy dandy registry editor to delete the registry entries.)

I used the above profile on the Sims2, University, Doom 3, Call of Duty: United Offensive, and Far Cry. It works perfectly in two out of three computers I tried it on with just “Hide Cdr Media” checked in the CloneCd tray. On the third system I had to do this:

Start the game with “Hide Cdr Media” checked in the tray icon. The game will give you an error. Exit out of that. Right click on the CloneCd tray Icon and click exit. Start the game again. It will give you an error again. Exit out of that. Enable the CloneCd system tray icon again (should be in C:\Program Files\Slysoft\CloneCd). Make sure “Hide Cdr Media” is checked. Start the game again. It should work this time. It also will work after the first error if you uninstall CloneCd and play the game without restarting your computer. But it wont work next time you reboot your computer. I recommend just exiting and restarting the CloneCd tray. This is a troublesome way to do it, and I don’t know why it is necessary, but it works.
At least it works on the US version, with my hardware and the current version of CloneCd.

I used a Nec 3500A burner for reading and writing the DVDs, and a Liteon 5224 . . . I can’t remember the model number off hand (I’m home sick and I’m not thinking straight) . . . for reading and writing the Cds. I used a Liteon 163d DVD player and the next version up (again I’m having a memory lapse) as the drive to start the game from.

Good luck.


#7

but where can I set the profile in clone cd? I have version 5.1.0.0.

thank you very much


#8

ok,thanks :wink: :wink:
You have me convice :iagree: :iagree:
I’ll try your profile but what I’m surprised is that you can make a copy form Far-Cry.
It’s a DVD-Version,isn’t it???
That cloneCd can copy protectec SafeDisc DVD didn’t have known yet.

@falkoson
Go to C:/Program/Slysoft/CloneCD/Profiles and do right-klick to “Protected CD-Game” and then go to “copy”.
right-Click in the emptiness and go to insert. Now it appear a “copy…” file.
Double click. erase the text and insert the profile which is above.
Finish :slight_smile: :slight_smile:


#9

@Lavas123
My copy of Far Cry is on CD. So is Doom 3. The Sims2 and University are on DVD. I used the same profile for Cds and DVDs and they both work. The CD version of Doom 3 authenticates almost immediately, while the DVD games and Far Cry take a little longer. But they work. To check, I just spent the last few minutes ripping a new backup of Far Cry. It works, but like I said earlier it takes a little longer to authenticate. About 10 to 15 seconds.

@Falkosan
Just like Lavas123 said. To make a new profile the easy way, go to your CloneCD folder. There should be a folder named “Profiles”. Open it. Right click on any profile and open it using Notepad. Delete everything in it. Keep it open. Then copy and paste the above profile information into the white space. Go to “File” >> “Save as” and save the profile as anything you like. Mine is Test.ccd. Make sure you leave the “.ccd” at the end. Once it’s saved, open up CloneCD, insert your original in your burner or reader. Click on “Read to Image file”. Follow the prompts until it takes you to the profile selection screen. Select your new profile and let it go. It might take a while. When it’s finished, burn it using the same profile. You should be good to go.


#10

by me al the files are not ccd but ccp. :confused:


#11

OK, whatever the extension, leave it the same. The lettering may be different in your language. (Actually, I just checked, it’s supposed to be .ccp. :o ) The important thing is to save it with a different name (ie. University.XXX as opposed to Game CD.XXX) so it doesn’t delete the existing profile.


#12

I have done like you say but the copy don’t work. maybe mine burner don’t work good with this safedisc. :sad:


#13

hi, thanks so much guys, i’ve been looking for this info for ages (since i got the game lol) i’m still having some trouble though, but i think i can fix it :wink:
i’ll post here if i need any extra help :wink:


#14

ok, my file extensions are ccp too lol, and i changed it to .ccp , and now it’s working, but just a little problem, i cant click “hide CDR Media” it’s there but it’s light, c i had Clone CD before but i had to do a system restore, so it was wiped, but back then i was able to click “hide CDR MEDIA” now i cant :frowning: Pls help :frowning:


#15

If you’re located in the U.S or Japan, you’ll need to change your region in Control Panel >>>Regional Settings. You can change it to Canada, or any other place that speaks your language. Or you can download a nifty little file called “Region Killer” from Here.

This will allow you to enable “Hide Cdr Media” once it’s installed, without changing your regional settings in Windows.


#16

ok thanks a heap for that info, but turns out all i had 2 do was re-start my pc lol.
What does “hide cdr media” actually do anyway, i always have it ticked, as burning etc always works when it’s ticked :wink:


#17

I made a working copy of my retail Sims 2, and later Sims 2 University.

  1. My computer is set for Canada so Amplify Weak works
  2. My burner is a Liteon 52327S with Newest Firmware
  3. I do not have to use Hide CDR media or any other such stuff
  4. I had to temporarily UNinstall Clone CD to install University
  5. REinstalled Clone CD 5.1.0.0 AFTER running Sims 2 University one time
  6. Everything is now working perfectly. Only had conflict with install routine of Sims University.
  7. Made an Image File of disk one also, and mounted with Daemon Tools 3.47 so my kids will not ruin original retail disk. Works FAST.
  8. Sims 2 and University will take a minute or more the FIRST time you run them as it makes unique folders for your account.
  9. This is the safedisk profile I got off here somewhere a month or two ago:

[CloneCD WritePrefs]
DontRepairSubchannelData=1
AlwaysCloseLastSession=0
AmplifyWeak=1
WriteSpeed=0
[CloneCD ReadPrefs]
ReadSubData=0
RegenerateData=0
ReadSubAudio=0
AbortOnReadError=0
FastErrorSkip=2
ReadSpeedData=4
ReadSpeedAudio=0
IntelligentBadSectorScan=0
SectorSkip=100
NoErrorReport=1
FirstSessionOnly=0
AudioQuality=0

I Have installed from the backup disk on our 3 home computers with no noticeable difference from when I used our retail copy.

Hope this is of some help???

IMHO isepiq :cool:


#18

Greetings,
I have purchased The Sims 2 University and I’m having troubles launching the game using Daemon Tools 3.47 and Clone Virtual Drive 5.1.1.1 as well. I used CloneCD and read the image to my hd but the game will not launch even if I enable Safedisc emulation. Any suggestions?


#19

will the dvd copy work on other machines or do you need to have clone cd installed on them for the Sims backup to work? Also, will this profile work with a benq dvd or liteon dvd burner


#20

I am having problems playing a copy of Sims 2 university. :a I used alcohol 120% version 1.9.5 to copy the game and it copied fine, :iagree: but when I try to play the copyied disc it dose not work. :a It normaly says something like Sims 2 University has had an erra and has to close. :confused: I’ve tried cracks, patches and other things nothing works! :a I’ve also tried copying the cd with clone cd 5 and Blindwrite 5 and they have the same problem as well! :a Can anyone help :confused:

Email: homedogcatherin@yahoo.co.uk