Sims 2 help

vbimport

#1

i have a
lite-on combo SHOC-5232k
and a
pioneer DVD-RW DVR-106D
and i have tried all of the ways said on here
but still can not get it to work
any ideas please
i can install from the back ups but have to mount disc 1 with DAEMON tools


#2

try game jackal, it works just fine


#3

try game jackal, it works just fine
Please stop posting stuff like this as he probably wants a media backup.

@alan1812, what software are you using? What media are you using (Brand,CD-R/RW),What speeds are you burning at? What drive are you playing it from? Do you have any emulation installed?


#4

i am using
data save disc’s
CloneCD 5022
Alcohol 120 v1.9.2.1705
:bow: :bow: :bow: :bow:


#5

i am using
data save disc’s
CloneCD 5022
Alcohol 120 v1.9.2.1705
both read and writ 4x
i have tried to
read with liteon and write liteon
read with pioneer and write with pioneer
read with liteon and write with pioneer
read with pioneer write with liteon
and all settings i have found on this forum
and tried to play game using both drives

i do not have the emulate error
newest firmwear
and xp pro sp2


#6

Try enabling ‘Hide CD-R Media’ on CloneCD tray.


#7

i have tried that and uninstalled all copying software and still asks for cd


#8

so have you tried copying (read and write) just using the normal “Protected PC Game” in CloneCD 5.0.2.2, and then making sure “Hide CDR Media” is checked?

  • ben :slight_smile:

ps. i think it will be your lite-on that will make a copy, as pioneers arnt normaly good at copying SafeDisc (when i have used them anyway), and i didnt like my pioneer at all (i also have a DVR-106)


#9

i have tried that aswell still the same i have a bin full of disc’s probably give up on that idea i have read all the posts saying that it’s been done and tried all the settings used thanx for all the help


#10

i have tried it again and it dose not matter how i copy it i have to
1 hide cdr media
2 exit clonecd tray or restart pc and close clone cd tray
it will then work
and thanx to every one who as helped me