Simple Solution to a Simple Problem?

vbimport

#1

I have a bunch of music video DVD’s and I’m trying to re-do this collection to create a more preferred running order. I insert the discs into the drive and upload them with a view to re-burning them using Nero 7 Premium Reloaded. However, once I get to the ‘preview’ stage within Nero all I get is a loud ‘crackling’ sound which impairs the sound quality to such an extent that I don’t want to go ahead with the burning procedure. Somewhere in between inserting the disc and the preview stage I’m causing or losing something which does this to the sound. Anyone any thoughts or solutions ? :sad:


#2

You may have the volume set too loud and are distorting the waveforms. Check and see if you are normalizing the audio somewhere and try turning that off.

Otherwise, how are you importing the DVDs and which Nero Utilities are you using. A more detailed description of your procedure would help.


#3

I go into ‘Make your own DVD Video’ and from there I select ‘Import Disc’. As for the volume thing, I can’t find anything to do with volume control anywhere, besides the music video’s play no problem using WMP. I have also tried ‘Add video files’.


#4

Have you tried playing the imported video in the Editing window? If you look at the properties of the video, you can adjust the audio volume. If it is clipping, you might be able to lower the volume here and help.

If that doesn’t help, the only other thing I might suggest is to try to import the .vob files directly and see if it is any better. Don’t use the import disc option, just open the DVD and look in the Video_TS folder and bring in at least one .vob file to test the audio.


#5

Thanks for the tips but I’m afraid neither method worked. Why is it, do you think, that once video’s have been burned from ‘My Video’s’ onto DVD Nero won’t allow (it seems) these video’s to be ‘uploaded’ and burned again (at least with clear audio) but any video’s which HAVEN’T yet been burned from said folder don’t pose any problems for Nero ? Or am I still doing something wrong ? :confused: