Simple data burning with Nero 6, assistance required :P

vbimport

#1

Hi.

This is propably going to make some of you to laugh can call me fool, but I have a way of my own to burn my BIN/CUE files. I do not burn a CD from these images but instead I burn the images themselves to a CD as data disc. Please do not ask me why I do it like this :slight_smile:

Im having a small headache though… let me demonstrate :

HDD:/MYFOLDER1/MY1.BIN + MY1.CUE —> Nero 6 —>
CD1:/MYFOLDER1/MY1.BIN + MY1.CUE —> Success!

HDD:/MYFOLDER2/MY2.BIN + MY2.CUE —> Nero 6 —>
CD2:/MYFOLDER2/MY2.BIN + MY2.CUE —> Failure!

How come Nero gives me success/failure when backing up files of same kind with identical settings in Nero? What is it within these BINs that i should know before backing them up (still, not making a CD out of them) and how should I set Nero to burn them?

I have tried various methods but the successful ones I made using with multisession and track-at-once, but as I demonstrated, it just wont work on all BINs/CUEs. Mostly just get “invalid block address” or “could not perform end of track”.

HELP!!


#2

Are some of the .bin/.cue files bigger than the total size of the CD?


#3

Thanks for quick reply!

No, the image sizes are below normal CD capacity.

I hope its just the settings… I would hate to end up something like “Oh well, backing these up is simply not possible” :confused:


#4

Here is the latest error log, if it helps solving this in any way :

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 12:06:00 PM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 8:18:06 PM
Nero version: 6.3.1.10
Recorder: <HL-DT-ST CD-RW GCE-8525B>Version: 1.03 - HA 0 TA 0 - 6.3.1.10
Adapter driver: <atapi> HA 0
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <HL-DT-ST CD-RW GCE-8525B >Version: 1.03 - HA 0 TA 0 - 6.3.1.10
Adapter driver: <atapi> HA 0

=== Scsi-Device-Map ===
CdRomPeripheral : HL-DT-ST CD-RW GCE-8525B atapi Port 0 ID 0 DMA: On
DiskPeripheral : SAMSUNG SP1614C atapi Port 1 ID 0 DMA: On
DiskPeripheral : SAMSUNG SP1614C atapi Port 2 ID 0 DMA: On
CdRomPeripheral : NERO IMAGEDRIVE2 2.26 imagedrv Port 4 ID 0 DMA: Off

=== CDRom-Device-Map ===
HL-DT-ST CD-RW GCE-8525B E: CDRom0
NERO IMAGEDRIVE2 F: CDRom3

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 1022MB (1047276kB)
Free physical memory: 687MB (704100kB)
Memory in use : 32 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

23.5.2004
CD-ROM (ISO)
11:56:29 AM #1 Text 0 File Isodoc.cpp, Line 6065
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Continue multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

11:56:29 AM #2 Phase 90 File dlgbrnst.cpp, Line 1841
Buffer Underrun Protection activated

11:56:29 AM #3 Text 0 File Reader.cpp, Line 118
Reader running

11:56:29 AM #4 Text 0 File Writer.cpp, Line 124
Writer HL-DT-ST CD-RW GCE-8525B running

11:56:29 AM #5 ISO9660GEN -11 File geniso.cpp, Line 3899
First writeable address = 0 (0x00000000)

11:56:29 AM #6 Text 0 File Burncd.cpp, Line 3200
Turn on Track-at-once, using CD-R/RW media

11:56:32 AM #7 Text 0 File DlgWaitCD.cpp, Line 244
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 272790 ( 60:39.15)

11:56:32 AM #8 Text 0 File DlgWaitCD.cpp, Line 249
Write in overburning mode: FALSE

11:56:32 AM #9 Text 0 File DlgWaitCD.cpp, Line 2107
Recorder: HL-DT-ST CD-RW GCE-8525B;
CDRW code: 00 97 26 65; OSJ entry from: CMC Magnetics Corporation
ATIP Data:
Special Info [hex] 1: B3 00 CE, 2: 61 1A 41 (LI 97:26.65), 3: 4F 3B 4A (LO 79:59.74)
Additional Info [hex] 1: 24 1A BC, 2: 26 B2 26, 3: 00 80 80 (invalid)

11:56:32 AM #10 Text 0 File DlgWaitCD.cpp, Line 410
>>> Protocol of DlgWaitCD activities: <<<
=========================================

11:56:32 AM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 251877 (251877) = #251877/55:58.27
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 251875 blocks [HL-DT-ST CD-RW GCE-8525B ]
--------------------------------------------------------------

11:56:32 AM #12 Text 0 File ThreadedTransferInterface.cpp, Line 982
Prepare recorder [HL-DT-ST CD-RW GCE-8525B ] for write in TAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc not fixated
Tracks 3 to 3:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 516151296, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
20764 | lead-in | 0 | 0x00 | 0x41
20764 | 3 | 0 | 0x00 | 0x41
20914 | 3 | 1 | 0x00 | 0x41
272791 | lead-out | 1 | 0x00 | 0x41

11:56:32 AM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1028
Removed 2 run-out blocks from end of track 3. Length: 251877 -> 251875.

11:56:33 AM #14 Phase 24 File dlgbrnst.cpp, Line 1841
Caching of files started

11:56:33 AM #15 Text 0 File Burncd.cpp, Line 4210
Cache writing successful.

11:56:33 AM #16 Phase 25 File dlgbrnst.cpp, Line 1841
Caching of files completed

11:56:33 AM #17 Phase 36 File dlgbrnst.cpp, Line 1841
Burn process started at 10x (1,500 KB/s)

11:56:33 AM #18 Text 0 File ThreadedTransferInterface.cpp, Line 2345
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #20914

11:56:33 AM #19 Text 0 File Mmc.cpp, Line 20051
Set BUFE: supported -> ON

12:00:23 PM #20 SCSI -1135 File Cdrdrv.cpp, Line 1439
SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x037D0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x02 0xDE 0x92 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x0C 0x00

12:00:23 PM #21 CDR -1135 File Writer.cpp, Line 304
Write error

12:00:23 PM #22 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

12:00:23 PM #23 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

12:00:23 PM #24 CDR -201 File WriterStatus.cpp, Line 196
Invalid write state
HL-DT-ST CD-RW GCE-8525B\H0 T0

12:00:23 PM #25 TRANSFER -18 File WriterStatus.cpp, Line 196
Could not perform EndTrack

12:00:23 PM #26 Text 0 File Mmc.cpp, Line 14887
<HL-DT-STCD-RW GCE-8525B > start Close Session

12:00:44 PM #27 Text 0 File dlgbrnst.cpp, Line 1699
Set remaining time: 0:00,000 (0ms) -> OK

12:00:44 PM #28 Phase 38 File dlgbrnst.cpp, Line 1841
Burn process failed at 10x (1,500 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 12:06:00 PM
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 4:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#5

I am just trying to mirror what you did. If I understand the two examples (success and failure) there is no identifiable difference in the two cases - just that one pair of files works and the other doesn’t.

What are you using to create .bin/.cue?

I have been doing something similar to you but by saving as *.iso - I’ll convert a couple to .bin/.cue and see what happens…


#6

Precisely.

One pair of files I can backup to a CD and some other pair not.

All I want to know is what could be the difference between those separate BINs that makes one storeable and other to fail.

For instance : If I backup an text file to a CD, and another text file to another CD, there will surely be no problems with that!


#7

Well I tried with my setup and could not recreate the problem.
I noticed a few of things:

  1. I’m using W2K and a LG DVD rewriter and you are using XP and an LG CD rewriter so some of the drivers listed are not the same.
  2. Your log file shows ‘continue multisession’ so I tried that too, but didn’t find any problems yet. Is it always a continuation that causes the problem?
  3. I also tried some incompatible media but it completed OK - it just wasn’t able to mount it for verification afterwards.

I’m not sure I can help much more - however I did notice that the *.bin and *.iso files seem remarkably similar. Perhaps you could try creating your image files with WinISO and see if you still have problems writing the files with Nero.


#8

It’s not just the multisession. I thought it might might work if I first make splitted RARs out of my BIN/CUE and then try to burn the RARs one by one, it almost worked… until the error came…

Well, thanks for your advice anyways. Options are running quite short… :sad:


#9

I wouldnt say your problem is either the files nor the settings - as your log indicates its most likely the media you use. CMC Magn media aint the best in the world, actually they are far from it.

I suppose you dont get the errors on specific files every single time, it appears rather randomly right? Trhow in different media every time and see if you get a succesfull burn.


#10

I have thought about media as well yes. Local computer-store keepers tell me that it really doesnt make big difference wich brand of media is being used. More I consume CDs, more they get money, huh?

The errors btw arent really that random… specific files always around on same % when my writer makes an irritating noise and I get error.

However, Ill give it a try. Is there any specific media you could recommend to my LG-8525B?


#11

Oh btw, is it possible that the BIN file causes the burning error, even though I can convert the BIN into a working ISO to imagedrive?


#12

Yeah right, and the world is flat. Try using good quality media like Taiyo Yuden. A search in the media forum will get you convinced plus it will give you hints on where to find them. Boskin seems to know all the good bargains on TY :slight_smile:

I cant think of a reason why a specific bin/cue file would be responsible for burning errors, no. Have you tried extracting the files with Isobuster and burning them instead?


#13

Heh :slight_smile: I just tried Maxell’s CD-RW but got same error again on same %

Im starting to have some serious thoughts that its the file that has something to do with this… even if it doesnt really make sense :confused: