Silver Line (Ritek) 90 min cd burning problem

vbimport

#1

Hi Everybody!

Here’s an annoying problem that I have with my little LiteOn 40 (ZS0P). I’ve recently bought a couple of 90 min/780 MB Silver Line/Ritek cds, and the drive is simply refusing to burn them, making a pityfull excuse that he doesn’t have enough room. C’mon drive-it’s not that I’m asking you to do some effort and overburn the whole thing-they have plenty of room, so why do you keep throwing at me those messages?

Very disturbing, I have to say. BTW, it can read 780mb cds burned on my friend’s Yamaha. So-what’s the big deal?

Anyway-any help is appreciated…


#2

u’ll have to enable overburning if u haven’t already done so. burning any cd over 80 min (even if it has more capacity than 80 min) requires the use of overburning.


#3

yeah, I already have it enabled. but the problem is, that nero recognizes the cd as 703 mb of available capacity. even more-when i tried the overburn test,in the CD speed, the results were succesfull-BUT, the information in the test says that the disc is still 703 mb for data and 800 mb for audio - what the hell? why is this diffrence? since when there are diffrent sizes for audio data and just data?


#4

A 80 minute CD has a capacity of 800 megs of information.
Data however uses error-correction, and this takes up ~100 megs on a full CD.
Audio CD’s does not use error correction, thus leaving all 800 megs avalible.
You can force data to burn without error correction too, thats common when burning VCD.

Are you sure you set Nero to overburn up to 90 minutes? Beacause the drive can do up to 99min so the problem must be with Nero… Also use the latest version of Nero, it’s always good being up-to-date.


#5

all cds with capacities greater than 80 min will still be recognized as 80 min cds by all software. it’s up to the user to overburn the disc beyond that.

besides enabling overburn in nero, u’ll have to extend the overburn capacity to 90 min, and make sure that u’re not using multisession when u create a new compilation.


#6

10x for the answer. but still, no luck. I’ve put all the settings that only I could think about (overburn->90 min,finalize, no multisession, disk-at-once), but nero just keeps ejecting the disk with the message “no enough space on cd. please provide another one…”. such a depression…

p.s.: maybe it’s some of these xp bugs, I’ve recently installed a hacked up ASPI layer, but it shouldn’t influence with the recording process. maybe I should consider a diffrent burning software? any suggestions?


#7

Originally posted by SyRenity

but nero just keeps ejecting the disk with the message “no enough space on cd. please provide another one…”. such a depression…

  • A clue for you ! *

The same kinda shit occured to me a while ago and I seemed to do every single thing to avoid seeing this mssg.
So, finally I gave up w Nero and gave CD Mate (v.2.3.1.27) a try.
And you know what ?
The same disc, formerly rejected by Nero (v.551017), had just been swallowed without blinking.
The only mssg I got in CD Mate was like :
“The disc is larger than 74 min. Do you still want to o/burn it ?”
And I just clicked “Yes” ! :bigsmile: