Sigh...PX-716UF help?

Well I hope this is the place, since Plextor’s tech support is absolutly useless.

Oh, hello everyone. I’m new to the parts, so be gentle! :disagree:

Here’s the deal, I bought the PX-716UF yesterday. So far, after about 8 hrs, and at least 1 on the phone with 4 different tech guys, I can’t get this machine to write any DVD media faster than about 3.5x (I say 3.5 because it’s slower than my other writer which is a 4x unit.

My box exceeds the minimum req’s.
Athlon xp2000 1.67GHZ
512 ram
Windows XP PRO SP2

You name it, I think I’ve done it. Nothing is running in the background, anti-virus is off. Soundcard drivers for firewire are updated. USB 2.0 drivers are updated. Unit has been flashed to latest firmware version from 1.07 to 1.09 (neither worked). Tried 2 different firewire and 2 different USB cables.
Tried Nero, CloneDVD2, DVD Decryptor, DVDshrink and Plextools.

I’ve rebooted here, there, and everwhere. I’ve ran the self diagnostic test, it passed. I don’t get error msgs. All burns I have completed are succesful. No costers. Bufferunderrun is enabled, I’ve enabled and disable PowerRec (no difference).

I’ve tried Ritek, and 2 different Tuiyo Yuden DVD-R’s and the Verbatim DVD+R that came with the unit. All rated at 16x. All fail miserably when I test them with the Plextools DVD/CD write transfer application. The drive will however, burn any CD-R media I throw at it, at or above it’s spec’d speed.

Anything else I can try? Please…

For anyone who reads my essay and has some input, thanks! :smiley:

Wow…not a thing? :doh:

Anyways, today I tried it on a machine at work, and ripped and burnt a full DVD in 13 minutes. It’s not the drive. I upgraded to 1gb of ram, and it did nothing. I’m running out of idea.

Download Nero CD-DVD Speed, insert a DVD with some data on it, and run Burst Test. You should get over 23 MB/s to be able to burn at 16x.

Thanks for that…it’s appreciate.
Here’s my result. 27mb.

I also ran the tranfer rate test. It said my CPU usage was at 52% at 8x.
Is my xp2000 1.67ghz processor my bottle neck!? Please don’t say yes…

I think there’s no problem with the drive, afterall the self diagnostic passed. I have several guesses, but let’s do some testing first (you will need to sacrifice a blank disc). :wink:

  • Find out what are the media codes (MID) of your 16x rated Ritek and Taiyo Yuden by using Nero CD-DVD Speed “Disc Info” and let us know. A 16x Ritek DVD+R could be (RITEK F16, P16, R04, R05), 16x DVD-R might be RITEK M16. Taiyo Yuden 16x can be YUDEN000T03 or TYG03.

  • Below the MID you will find “Write Speeds”, are they supported up to 16x?

  • Now choose one of them that can be burn at 16x, either Ritek or TY. Insert it in your Plextor, select the Benchmark tab, Run Test and click “Create Data Disc”. Your Plextor will burn the disc with test data. If it’s supported at 16x then you will see a write speed gradually increases.

  • Save Nero CD-DVD Speed image(s), by clicking on the disc icon on the top right, save as PNG.

  • Post the image(s) here.

Ok, here we go!
First of all, I did the Burst Test again, and this was the result. Why would it change?

This can’t be good… :disagree:

Keep in mind, this exact media burnt in about 6 min and 10 seconds on a computer at my work.

BTW, If you solve this, I’m going to give you a great big e-smooch!

I assume you made the create data disk over Firewire?

Your burst rate of 23MB/s is an indication of an instantaneous data transfer rate. My best guess is your firewire (embedded in the sound card?) cannot accommodate enough continues data transfer rate, which is needed for high speed dvd burning externally.

You might want to try testing burst rate and create data disc again over USB2.0 and see how it goes.

Other alternatives:

  • burn only at 8x max, or
  • buy a dedicated Firewire card.

I will definatly try the USB road again, since I’ve thrown more ram into my box. I did try USB2.0 the first day I got the drive, and it actually test slower than firewire base on the write transfer test found in Plextools.

Thanks.

Edit: I see you mentioned burning at 8x only. When I’m burning, I’m setting the speed at Max or 16x, and it is still taking 15-18 minutes to burn an image. I didn’t think it would need to be set at 8x to write it at that speed, does it?

Fresh boot, nothing is running. No applications, even anti-virus.

Burst test with USB2.0
YIKES!

Just ran the burst test with firewire…now it’s at 27mbs.

I’m ready to blow this machine up. It just took me 23 minutes to burn 4.09 gb’s of data at what was supposed to be 8x, hooked up with firewire.

The USB2.0 hook up is horrible.

It’s hard to say but IMHO this fact points to a problem between the chips that run the cases interface ports and the chips that run your computers interface ports. Such problems are known to exist and are hard to cure. If at all, driver updates will help little but you’ll need an update at bios level. I’ve never heard Plextor offering a bios update for their external cases, but there might be a bios update for your sound-card.

My advice would be to investigate what brand of chips are used in your computer to run the USB and FW ports and get an combined USB/FW PCI-card that uses a different hardware. Or at least search the net for known problems with that hardware in combination with external cases. You might find something.

I do have the need for 2 firewire ports, one for the plextor and one for my video camera.

Do you really think that a standalone firewire/usb card would offer better sustained data transfer rates to achieve faster write speeds?

If so, I’ll go pick one up, since that could be the easiest fix and justifiable.

Do you recommend a chipset or card maker? Bestbuy carries IOGear and Futureshop carries Dynex.

Thanks.

Texas Instruments (arguably) makes the best Firewire chipests, so you’ll probably want to get a card that uses one. Adaptec’s FireConnect Rev A uses TI (rev B uses Agere).

Man, I hate when I think I’m making progress, then suddenly…the world comes crashing down!

I take all of your advice and pick up a standalone card. Firewire and USB2.0 combo. Cost me $80 bucks! Throw it in and do the burst test with USB. I increases the burst result from a whopping 13 to 15 mb/s. I figure that’s no good, so I’ll check the firewire. If I see no change, and this card is going back. Do the burst test with firewire, and guess what…no change. Great, I spent 80 bucks for nothing. Just to be sure, cause I really don’t want to take the card back, and I do want this burner to work, I run the Transfer rate test.

Here’s what I get…

That’s the best result of seen in 4 days, I’m like woohoo, this should make the difference. I don’t need 16x but I don’t want it to write at 3.5x or take 17 minutes to burn a disk. I throw in a disk, and start burning, she’s flying, with about 77% done, I calculate this is going to take under 7 minutes. Fantastic! Then suddenly, the led that was blinking amber with no green, starts blinking about 7 times amber, then a solid green. The greens are bad! That’s burnproof kicking in! :doh:

It instantly turned from a sub 7 minute burn to a 12 minute burn. What the heck!? I’m not paying 80 bucks to shave of 4 minutes in burn time…ya hear me?

BAH!

Hehe, that’s why I said (in post#7):

Yes, you did mention it first, but it didn’t help! :stuck_out_tongue:

What’s your next suggestion, should I return it and get an internal drive?

What motherboard is in your box?

Sorry, but above you said you tried a Firewire/USB2.0 combo? Have you tried using a Firewire card only?

I tried 2 combo cards with P4 2Ghz they didn’t deliver enough rate. With P4 3Ghz they are fine. The dedicated firewire card (not combo with USB2 or with sound card) did a very good job even in my older PC.

Hmmmm…no, Zevia. I didn’t try a firewire only card. It’s my only pci slot left, and can’t go without USB2.0.

Two Degrees, I’ve got an ASUS A7V333. Non raid.