Sigh - 411s Issues

vbimport

#1

OK i have recently upgraded my system by putting in a a new Hitachi 160gb Sata HDD, OS was wipped from the old drive and everything was re-installed and as far as i can tell everything is the same version that was on there previously.

now i have gone from this.

To (see attachment).

Same spindle of 100 Ritek G04’s that i bought over 3 months ago.
just spaztacularly crap burns.

I have tried Downgrading to FS0F from FS0J And back again, and then to zebra mod to 811s and try HSOP, still the same crappy burns.

Even a burn on my RIcho +RW that came with the drive is now comming up crap.

the last 1gb of the disc is basicly not readable at all and when burnt at 4x there is a realy wierd discoloration about 1cm from the inner media.

any ideas ? ive yet to try some other media, but ive already wasted like $15 bux worth of media trying, im about to just give up and buy a new burner and save this for reading/cdrw only.


#2

hmm… maybe something’s afoot with ur aspi layer. Notice how ur drive isn’t ID’d properly in kprobe anymore? try killaspi to remove ur aspi layer completely and then reload it. That might be it.