SHW-16H5S - how to use LightScribe with Nero 7?

Just installed one of these drives. I already have Nero 7 (full) installed so I don’t want to use the OEM version 6 supplied with the drive.

Under the ‘Extras’ menu on version 7 is an item called ‘Burn Label’ which I’m assuming is how you do the Lightscribe stuff? This is grayed out though, even with the supplied Lightscribe disk in the drive (inverted).

I’ve tried installing the standalone Lightscribe driver but this has made no difference.

Am I missing something?

no in the file menu you should have print lightscribe label listed, i think burn label is for something different

Okay, that option loads Nero Cover Designer.

When I go to the Lightscribe settings in Cover Designer the ‘Default Lightscribe Drive’ dropdown my drive isn’t listed - the menu is empty.

I just tried uninstalling Nero and installimg the latest version from the web site - still no go.

According to the help file, on the SmartStart menu under Extras there is supposed to be a ‘Print LightScribe Label’ button - this isn’t there either.

Can anyone help please?

one thing i will say, i have a legal boxed nero 7, from what i have been told if you have an illegal key from these keygens, then lightscribe or other features are not guaranteed to work.

Yes, your dealer or Nero should help you in this case.

I uninstalled again, went back to my legit copy of Nero (V7.0).

This has no mention of LightScribe so I updated this with the latest upgrade from the Nero site. It now has Lightscribe settings (in Cover Designer) but does not recognize the drive for Lightscribe (as described earlier).

After more research this seems to be a problem for others too - some incompatibiity between Nero 7 and the Lightscribe drivers (service). Some have resolved this by loading a utility from HP and reverting to older Lightscribe drivers. Apparently Nero 6 is unaffected.

Anyway this was all too much hassle so I gave up and used the SureThing labeller which has just worked without any fuss.

strange i have no problems with the drive and nero 7, all is working fine

Which version of LS drivers (LS_HSI) do you have installed?

Mine is 1.4.62.1

i have 1.4.56.1

Where did you get the 16H5S?
Thanks

mbriody so you have the “About Lightscribe” entry in the menu? And the drive dropdown list there is empty?
Then check the following: RUN regedit.exe and go to the following key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
On the right hand you can find and entry named allocatecdroms - is this set to 1? If so, just change it to 0, reboot and see lightscribe working :slight_smile:

btw I was getting LS to work on Nero 7 but without Labelflash. I tried several things and now I have Labelflash within Nero 7 but no Lightscribe. Seems there is really a Lightscribe issue on Nero 7. After which update did Nero 7 have the LS option? Can you tell me exactly please?

Just checked and allocatecdroms was set to 0 already :frowning:

too bad, it was the cause of the problem for me and several other ppl too.

Have a look in the eventlog if you can find any Errors from source Lightscribe.

After which update did Nero 7 have the LS option? Can you tell me exactly please?

i have had the drive since 7.0.1.2 and worked ok, did have the same problems. but once i selected the drive in nero burning rom and install the lightscribe driver all was ok, you also get a toolbar icon to the right of the recorder drop down box

I also just burned my first Lightscribe CD with the HP dvd640i using Nero 7 Cover Designer. Everything looked great at first. I downloaded the latest LS software, so no messages popped up indicating a need for an update. I started Cover Designer, pulled together a design, pressed the LightScribe burn button, and started burning successfully. However, at about 75% completion the burn process stopped and an error message popped up indicating that no drive was detected. Unusual for this to happen the the burn was almost done (?).

So I rebooted the PC and started the process over. Everything went exactly the same. It was at the same point (about 75% complete) that I received the same error message that a valid drive was not recognized.

Any thoughts? Is this a Nero issue or a hardware issue? My guess is Nero since the s/w is so new and the process started fine.

Well I now come to the conclusion that Nero 7 ain’t best choice for LS - stick to Nero 6.6 for that. I know that doesn’t help much but that’s just the point after reading and trying it for myself.

obviously with the number of people who are having nero related laightscribe problems, it seems the problem lies with nero, try using surething or droppix for lightscribe

thenks

Go to Lightscribe.com and download a driver there. Gives some freeware programs and some trial programs that run lightscribe

Even using Lightscribe’s own drivers and freeware I can’t get my SHW-16H5S to recognise any brand of Lighscribe CD or DVD!