SHW-1635S DVD compatibility problem

Hi,

New to the forums please be patient with me. I just bought and installed a SHW-1635S (Sony branded OEM) on a P2.8ghz with 512mb ram, WinXP SP2. I have it attached via Ultra-ATA (cable select) along with a 180gb HD on the same cable. I have the latest firmware YS0N flashed on the drive as well.

The drive reads dvds fine, no issues there.

When I try to burn movies with Nero 6.06 they are not compatible with my dvd player. The movie .vob files are stored on the 180gb drive. My dvd player has always been compatible with previous dvd-r burned movies. This is the frist time I have had problems with this dvd player not being able to read the disc. It just says “Loading…” on the screen. I try the same dvd burn on the PC and it works fine. I do not know what brand of media I am using. It is 4x DVD-R media.

I have tried different settings in Nero but nothing seems to help. Please let me know if you have any tips.

Thanks!
Brian

Might be a problem with your media. Try a different brand, preferable a known brand and see.

Your DVD burner should not be on the same controller as the hard drive that it is burning from as only one device at a time can access the controller.

The DVD byrner and the hard drive from which it burns should be on different controllers.

Nero might need to be updated in order to support your new burner. Older versions of Nero can only support hardware that were around at the time the software was released. Newer software would have support for newer released burners.

Thanks! Will try out what you suggested and go from there!

Brian

Put files on a different hard drive, so that files are not on the same controller as the burner. Also went back to my reliable Ritek DVD-R 4x. Burns did not work on my DVD player (which has never failed me) but work fine on my PS2 console.

Anyone know what might be the problem?

A scan of the burned disc would be helpful.

Hi, scan attached. Any help is greatly appreciated!


^You said it’s a Ritek disc, but the MID is for a 4X TY -R disc. WHich is it? That scan looks fine especially as you’ve scanned at 8X (forum standard for Lite-On drives is 4X) , have you done a transfer rate test?

I’ve tried a few brands, same result. None play in my DVD player, but they work fine in the PS2.

I haven’t tried a transfer rate test. How do I perform one and what can I do with the results?

Scan of disc is pretty good. Max PIF only 3 and PI certainly acceptable. This disc should play without too many problems. Is your set top DVD player reaching the end of its usesful life - ie laser calibration going off etc? I would expect the disc to play fine.

Another possibility is the structure of the files you are burning. Are any of the needed .vob files missing?

No files (.vob or otherwise) are missing.

Really strange that my DVD player is not reading, but PS2 console is working fine, as well as my laptop DVD drive. I guess it is the DVD player… which I have never had problems with. All my burns from my old DVD burner (SONY DRU-500A) work fine on it and all other devices.

I don’t know if bitsetting on your drive is possible as of yet, but if it is you might want to use DVD+R media and bitset it to DVD-ROM.

Personally, I have not encountered a disc that has been bitset that won’t play in any player.

I’m not sure what the problem is yet. I want to think it is my standalone DVD player, but it has been working fine up till the point when I got this new burner and used these newly burned DVDs. The DVD player is still working fine with previously burned DVDs. I think I may have a transfer rate problem, not sure if that affects the burn itself since my scan was clean. I am using only DVD-R at this point, they have never failed me.

I am out of ideas so I am going to check my IDE cables and make sure the drive is set to Master when I get home tonight.

OK set the SHW-1635S to Master, while HD with source files are on a seperate SATA controller. Now I am finding that playback on DVD unit #2 has choppy playback with artifacts (once in a while). Playback on my PS2 console is smooth and no issues at all. DVD unit #1 still will not playback any of the DVDs burned.

Is this drive defective? Or are my DVD players too old to read the media?

-hwb

Just tried it on a Zenith and Sony DVD player and it wont play on either.

Ran a transfer test and got the following :


Almost sounds like you have some kind of conflict going on.

D

you can install the last nero version (6.6.0.18) because 1635S is a recent writer
make a test with a other burner software such copytodvd

That transfer rate test is very odd considering you were able to scan at 8x in the quality test. You didn’t set the read speed in the “options/standard tests” to 4x instead of the speed in the settings on the quality tab?