SHW-160P6S (PS08) problem with burning DVD-R physical gap at start

I have read the threads on the SHW-1635S and the problem with DVD-Rs being burnt with the beginning of the data further out from the inner ring than it’s supposed to be, leading to many set top players not recognising the disc.

Well, it appears that my new SHW-160P6S with the latest firmware (PS08) as well as previous firmwares exhibits this same problem. I looked at two identical discs, one burnt with my older 1673S and one burnt with the new 160P6S, and there is a definite gap size difference between the two.

If anyone from Liteon is reading this, PLEASE fix the problem (apparently this was fixed on an older model of drive with a firmware update) as it means that I can’t currently burn any working DVD-Rs. I haven’t tried DVD+Rs yet but I still have about a hundred DVD-Rs to get through and don’t fancy ditching them!!

Alternatively if anyone else has firmware that fixes the problem, please post it here for myself and others who may be afflicted by it, otherwise I will have to RMA the drive and find one that doesn’t have this issue.

Anyone else experiencing this???

There was a similar problem with the Pioneer DVR-109 which were fixed with an firmware update.
It affected only -R here, not +R, IIRC. :wink:

Im having the same issue with mine. When I burn a movie at 8x on a -R disc it is almost totaly unreadable. After trying to read for a long time. If it even does read anything on the disc it will read the contents or just play the first few seconds of the movie. Now if I burn a -R disc at 4x everything is fine.

The media that Im using is HP 8x -R 4.7GB discs and PS08 firmware.

Try different media, I’ve got some HP brand myself can’t get a good burn on any of my 5 burners. That’s 2 BenQ’s, 2 LiteOn’s, and a NEC 3500. :rolleyes:

I havent actually checked to see if mine is doing this but I would bet it is. I also bought a shw-160p6s and it will NOT burn a successful backup xbox game. Meaning that in the xbox it is read as unknown when burned by the 160p6s at any speed, but in the Lite-on drive it reads perfect and scores a 95 in nero scanned at 4x. I know it is not my media as I have used this and many other media with my xbox before. Actually, I took my old trusty ldw-451s@832s and stuck it back in with the same media and voila, it works flawless. I wonder if this is the issue causing this with the xbox. This is definitely interesting as I was about to rip my hair out trying to figure out what the problem was with this thing. I was about to chuck it and go grab me a non lite-on drive. I am on my 3rd or 4th lite-on drive and every other drive I have had has been flawless for what I do, all dvd-r and cd-r’s. The 160p6s will however produce working backups of my movies that will play in my set top, but the same movie gets rejected by the xbox. I will take a look at some of my burns and compare between the two and see if mine is also doing this, although I could pretty much guarntee it is.

Just an update on testing:

I bought some DVD+Rs and they burn fine, so the drive itself isn’t the issue - it’s only burning DVD-Rs that is an issue. Media tested so far includes TDK 16x DVD-R, CMC 16x DVD-R, TDK 16x DVD+R, Ricoh 4x DVD+RW, all good with my last Liteon SOHW-1673S but only the +R stuff works with the new drive.

Here’s hoping two things happen: Liteon figures out the problem and updates the firmware, LETTING US KNOW and not just saying “match more media”, and that c0deking figures out the firmware so we can have our usual Omnipatcher fixes and perhaps even fix this problem.

Incidentally, is there a way to set the DVD-ROM bit on a +R disc WITHOUT using Omnipatcher, on an unhacked drive? I need to do this as I’m sending out DVD movies to festivals and want to make sure they are as compatible with players as possible.

LiteOn Booktype utility 1.3.5. According to LiteOn it should be suitable for every LiteOn drive. You can download it here:
http://www.liteonit.com/ODD/English/e_downloads/e_utility.asp

:slight_smile: Leo

Thanks, tried that but it says “drive not recognised”.

No doubt just needs an update to account for the new generation of drives.

If you are using Nvidia driver with a Nforce2 that may be the problem. Try switching the Nvidia PATA-drivers with Microsoft standard drivers.

Thanks for the suggestion but I am running on an Abit AN8 (nForce4 chipset) and never had this issue with the 1673S.

Sadly for Liteon they are now missing out on several sales, as I build PCs for a living and am buying ASUS drives until this issue resolves itself. I am not about to support a bunch of customers complaining about drives burning unreadable DVDs.

Please fix the problem Liteon or announce a recall as this really is unsatisfactory! :frowning:

I have always used lite-on drives since I can remember and the only issues that I have run into where a drive being DOA, never any burning issues. I just purchased 3 of these drives (oem from Newegg) one wont complete burning and just clicks and he other two have the same issue that we have been speaking about. I havent tried any +R discs on it yet but when I burn with a -R disc as I stated ealier but maybe not to clear, is no matter what speed I burn at it will leave about a quarter of an inch gap from where it should start burning at the center of the disc. The discs are pretty much unreadable if I burn faster than 4x. If I burn 4x or slower the discs can be read fine but they will not work in any DVD player due to the large gap that this drive is leaving on the disc. When the disc is inserted in a DVD player it tries to read, but then states that there is no disc. I returned all three Lite-On’s and ordered 3 ASUS DRW-1608P2S. I will also go back to Lite-On when their issue’s get worked out, besides I still also have my 1633S’s

Mine burns -R’s pretty good.


Another burn, not bad for CMC media at 16x!


Yes, it does burn the DVD-R media (and with low error rates too). The problem isn’t with the discs in the Liteon drive - it’s when you attempt to play them in a standalone DVD player. At that point it appears that the leadin gap which seems bigger than it ought to be, causes DVD players to hunt for the start of the data and fail. I’d imagine the DVD spec specifies the distance to the start of the data area, and it would seem that current DVD-Rs burnt from this drive aren’t following that distance spec, hence the problems. Have you tried burning a DVD-R movie and then playing it in other standalone players?

I have a 160P6S with firmware PS08 (that firmware was quite an improvement from the original, by the way). I have backed up several movies on DVD-R media, and the movies play back fine on several different settop players.

Just purchased two of the SHW-160P6S from NewEgg. Came with firmware Ver. PS01. Test Burned to Verbatim DVD+R 8X via USB. Mounted in external enclosure with separate power supply. Tested disk for errors later. All good to go. Went out to LiteOnIT site and downloaded and flashed to firmware level PS08. No joy. Two coaster in the DVD +R. Tried burning to a DVD RW at 2.4X. Error in burn at about 95 percent finished. Using NERO 6.3.1.6. My OS is Win XP at SP2 level running Intel 4 at 3.4 GHz and 1/2 RAM. I do nothing on the machine when burning. I give the CPU all the time it needs.
Will be searching for firmware ver. PS01 to reflash back and again run tests. I do hope a solution is found. The error rates with the older firmware and the Verbatim discs is ( or was) very good.

PS: I usually use NEC ND 2500 A burners. I wanted some LiteOn to start doing the Kpro and other disc checking. Not a good first experience here. So far, the NEC’s have been very good machines. I think the LiteOn will perform, just need to straighten out the firmware.
I hope.

Regards,

J

Hello,

Well I don’t know about the SHW-160P6S firmware since I don’t own one, but even with the latest firmware on the 1635S - it really does NOT like RW media of either variety.

It will burn them - but you sure get some ugly quality scans aftwards!

C ya,
Chad

Wow, didnt know this problem was on the 160p6s too! seems liteon do have some serious issues with the newer drives. Not good. My burns on 1635s will play on some set top dvd players but not many. Thats firmware YSON and using RitekG05 and CMC mag ae1. The latest firmware for 1635 does NOT sort the data gap problem.