Shw-160p6s Fujifilm DVD+RW 4X illegal disc help

I just got a Liteon shw-160p6s dvdrw drive. Whenever I try to burn or format Fujifilm DVD+RW 4X discs with it, it just says “illegal disc”. I’m using firmware version PS0A with Nero version 7.2.0.3

Are these Fujifilm discs just not compatiable with this drive or is my drive bad? It can still burn DVD+R cds and CD-R/RW no problem.

Any suggestions? Thanks. Also, where can I find a list of DVD+RWs that are compatiable with this drive?

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+RW
Book Type : DVD+RW
Manufacturer: : Daxon
MID : DAXON D42 (000)
Write speeds: : 4 X
Blank Capacity : 4.38 GB
: 4482 MB
: 4700375040 bytes
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Empty
Raw Data
Physical Format Information (00h)
0000 - 92 0F 04 00 00 03 00 00 00 26 05 3F 00 00 00 00 - …&.?..
0010 - 00 00 01 44 41 58 4F 4E 00 00 00 44 34 32 00 39 - …DAXON…D42.9
0020 - 23 00 9C 7D 5C 02 28 00 B0 74 70 02 28 00 96 80 - #…}.(…tp.(…
0030 - 68 02 28 04 04 20 E0 00 F0 00 00 00 00 00 00 00 - h.(…
0040 - 01 00 17 38 00 25 A7 46 02 2C 00 2C 8E 3A 02 2C - …8.%.F.,.,.:.,
0050 - 00 29 A0 40 02 2C 28 35 50 00 20 00 40 20 00 00 - .).@.,(5P…@…

You might consider the latest testing firmware for this drive. If it’s just a question of the discs not being recognized (not that I’ve seen this particular issue before) that should solve it. Flash, clear you HT results from the EEPROM, and if that doesn’t sort it out, return the drive.

-[I]silence[/I]

Not sure if its your firmware or media… (have never used DAXON media yet)

Might want to check VideoHelp’s media/MID section for data/user comments on
your media FujiFilm/DAXON +RW media:
http://www.videohelp.com/dvdmedia.php?selectmedia=3800#comments

Thanks for the replies, it seems to be the new DAXON media that fujifilm is now using. According to the previous link supplied, other people are also having trouble with this new media (it comes in a GREY Fujifilm wrapper, not the regular BLUE wrapper packaging that fujifilm discs usually are wrapped in). I’ll have to find some other brand DVD+RWs to try.

In the meantime, perhaps it’s best to stay away from the new grey wrapped Fujifilm discs until they are recognised in a firmware update.

BTW I emailed Liteon support about this media and compatiability with drives, no reply though…

Have a friend who is currently experiencing a similar issue in that his SHW-160P6S (PS0A) no longer likes DVD-RW discs out of the blue despite the fact that it has burned the discs over and over for months without fail. No problems with DVD-R discs though. Just after moving, his drive doesn’t like DVD-RWs anymore (he’s using FujiFilm 2X RITEKW01 DVD-RWs). Any ideas? My SHW-160P6S still likes the discs, so I’m at a loss as to what caused this problem.

i have the same problem with this media+sony q120a

there is foto of the package


The MID seems to be too new, lets hope for another update.

updating sony q120a PSY1 to PSY2 not helps

Looks like firmware support is poor at this point for this media code. My Benq 1640 has a write strategy/firmware support for Daxon’s 8x +RW media (D81), but not this, which seems odd to me.

MediaCodeSpeedEdit shows that DAXON D42 presents in PYS1 and PYS2 firmwares (for Sony Q120A).

Ugh… BenQ’s 4X DVD+RW with data guard and picfect is also the same daxon.
is there a list maintained? the discs dun work with my new 165p6s

looked around, updated my fw which was ms0c to ms0p.
works now. hope u got better luck!