Shutdown issue?

vbimport

#1

Ok… it didn’t do this before i reinstalled Vista… but i just installed DVDFab Platinum again after installing Vista, and for some reason now, my computer shuts down after DVDFab is finished copying or ripping a DVD. The check box during the copy process that’s specifically for doing so isn’t checked… and after it did it the first time, i checked it, then unchecked it, just to make sure. Still did it.

Any idea as to why it might be doing this?


#2

[quote=ElementalDragon;2147834]Ok… it didn’t do this before i reinstalled Vista… but i just installed DVDFab Platinum again after installing Vista, and for some reason now, my computer shuts down after DVDFab is finished copying or ripping a DVD. The check box during the copy process that’s specifically for doing so isn’t checked… and after it did it the first time, i checked it, then unchecked it, just to make sure. Still did it.

Any idea as to why it might be doing this?[/quote]
Greetings ElementalDragon
Can’t remember ever seeing this issue, which version of Vista do you have ?.
Anyway below in my signature is a guide on doing a clean un-install for Vista use the guide and then reinstall DVDFab after you have completed all the steps, not sure what created this issue…but after you reinstall DVDFab go into common setting–>General and make sure the box next to “Memorize users interface options” is un-checked… and try again.
Not sure if this caused the problem but stranger things has happened.

SJ

Oh and BTW if you are running the Home Premium version of Vista you will need to run it as Administrator


#3

In addition to SJ’s suggestions, if you’re using Img as the burn engine, you might want to take a look at the settings in Img. I can’t recall if [I]“shut down”[/I] is the default setting or not.
I realize this is a bit of a reach, but oh well…:rolleyes:


#4

Sorry about the delayed response… but the issue seemed to go away now. not sure if it was because i checked and unchecked the “shut down when finished” box several times in a row or what… but i ripped another DVD last night and it didn’t shut down.


#5

[QUOTE=ElementalDragon;2148301]Sorry about the delayed response… but the issue seemed to go away now. not sure if it was because i checked and unchecked the “shut down when finished” box several times in a row or what… but i ripped another DVD last night and it didn’t shut down.[/QUOTE]
:cool:


#6

[QUOTE=ElementalDragon;2148301]Sorry about the delayed response… but the issue seemed to go away now. not sure if it was because i checked and unchecked the “shut down when finished” box several times in a row or what… but i ripped another DVD last night and it didn’t shut down.[/QUOTE]

That is something new users should look at who install new program make sure your shutdown box isn’t checked or if it gives you the option to shutdown after burn is to say no or check no.


#7

Hey ElementalDragon
Glad that solved the problem :wink:

SJ :cool:


#8

coolcolors: uuh… i’m thinking you completely ignored my initial post.

A) i’m not a new user to DVDFab (have actually been using DVDFab for a few years now).

B) My computer WAS shutting down after completing a disc copy or rip to the hard drive, even when the checkbox wasn’t checked telling it to do so. It did it twice in a row, even when the box wasn’t checked. But it’s not doing it anymore. Why it stopped doing it is beyond me, but it’s a good thing.


#9

Must have been mainman’s VooDoo at work again :bigsmile: