Shutdown hangs on "Saving Your Settings"

vbimport

#1

Not sure if this was the appropriate place to post this, but I did a search for the topic and came up blank.

Essentially, when I shutdown my computer, my computer invariably hangs (to a varying degree of time - from 20 seconds to a few minutes!!) at “Saving Your Settings”!

I do have Norton Antivirus installed and am starting to think this may be the culprit. Looked through some of the Norton Antivirus related posts in here but couldnt’ find anything pertaining to this problem.

Some people suggested giving NOD32 a try, so I plan on trying that. Norton is bloated to a degree, and I disable all services and manually enable them when I want to scan. Yet, the system still hangs on shutdown - even without Norton services running in the background. Very weird.

Hopefully someone can chime in with suggestions. Planning to uninstall Norton soon and will see if that takes care of the problem.

Thanks in advance.


#2

Always make sure you don’t shut down your computer with a disc in the drive. That probably is not the reason but there is something that is still running that has to be manually shut down. Most times you will have to do a manual shutdown if it doesn’t shutdown on its own.


#3

This problem came to me also some time ago. I also have norton antivirus installed, and it give me no problems. This problem arose suddenly without any apparent explanation. I’m not a furious program installer/uninstaller, but the only installations are updates by norton itself and windows.

I think that some of windows updates caused the problem, but don’t know which. It seems that during shutdown windows make a sort security control of the system before to really shutdown, but this is only a my hypotesis.


#4

have a look at these
http://aumha.org/win5/a/shtdwnxp.php
http://www.theeldergeek.com/shutdown_issues_in_xp.htm


#5

did you check the dr watson log to see if anything migth be listed there…
also check everything that is in startup -> msconfig
it migth be somehting small for all you know


#6

The only thing that I’ve found on these references is that regarding logitech mouses. Because of a breakdown I must change my mouse. Previously I had an OEM logitech and I substitute it with another OEM logitech. I don’t remember if my problems arose whan I substitute the mouse, bui I’ve noted a difference: previous mouse attenuate its light whan not in use, and augment light whan in use. My new mouse is always light, even when is unused.

There is a method to verify this without purchase a new mouse? I don’t have anymore the old one.


#7

My gut tells me it’s something to do with Norton Antivirus … :frowning:

Trays are usually empty when I shutdown.

I wouldn’t be surprised if a MS security update screwed my computer. But, the awful part is, if I want to ‘back track’ and/or uninstall these updates, I’m essentially screwed unless I’m willing to reinstall applications which were ‘affected’ by the security updates (as it lists for you when you try uninstalling them).

Fantastic links. I’ve visited the first link several times before and tried everything there that relates to this problem. No luck so far. Looking at the other link now.

Dr. Watson 1.00b: “No Faults Detected”

msconfig (XP SP2): I check it religiously. I always strip down the loading apps & services to a minimum.

task manager: I also check this frequently and haven’t noticed anything ‘unusual’ running just before shutdown.

Other … recently virus & adware scanned, which came up clean.


#8

I had norton antivirus installed before that this problem arose, never had this problem. Is for this reason that I think that was a windows update to create the problem. I don’t remember exactly when arose, so I can’t make an update the real culprit: it’s only a my hypotesis.

The only modify to my system was a new mouse.

I don’t make many installations, so my system is not overload of applications.

The only thing that prevent me to reinstall all system is a very boring work to reinstall all programs and updates, possibly to return to the same problem after updates installation. It’s a very consuming time to install updates one by one to find the real culprit. And there is the possibility that the culprit is a needed security patch… :eek:


#9

I’m with you there … if it turns out Windows security updates are the cause, then it may require a tedious process of reinstalling Norton after each MS security update. Just a guess as well.


#10

Anyway I’d like to know things with more precision. If this is the price for security, maybe is worth to pay it, but I’d like to know it without doubt :a


#11

Uninstalled Norton Antivirus.

Rebooted fine without delays … that is … is until I left the computer on for a while and ran some programs, etc. STILL SAME ISSUE … hangs at “Saving Your Settings”. The longer the computer is on, it seems to hang longer. Really strange.

So, antivirus doesn’t seem to be it. I guess it’s a MS security update issue somehow then. I’ve seen the links to MS knowledge base referrring to the fix for hanging shutdown issues … BUT … the fixes relate to SP1 and is supposed to have been included in SP2. LOL. Good ole winblows. I guess still ain’t fixed.

Hopefully, it’s something else b/c I have no clue how to troubleshoot the security updates without un/re-installing each and every one = an incredibly annoying pain in the … :frowning:


#12

I had this problem, this culprit was a shitty modem i got from my ISP when i got broadband (it was a dial up ADSL [WTF]). If i left the computer on more than five mins with the modem on It would hang on shutdown. My ISP sed the problem was the modem was asking for power when my computer wanted to shut off so they wer ‘arguing’ and the computer would hang, but that mite be BS. So i smashed it up and got a nice ADSL router/modem that was on all the time. Problem solved.

Try unplugging your modem, leave you computer on for a bit, and then try shutting down. Try unplugging anything that drains power from ur computer (printer maybe???) one by one and see if that solves anything.

Hope that helps.


#13

Other things to try:

  1. Defrag your hd’s
  2. Run a registry cleaner
  3. Run adaware and spybot

#14

I haven’t broadband; I use standard modem :o
No printers or other devices active when shutdown computer. My PSU is a 450W coolermaster

My disc is defragged and I run regularly spybot-adaware.

The only thing that I’ve suspended for a while is windows update. I’ll try this also: maybe they’ve solved the problem :disagree: :disagree: :disagree:


#15

Have you tried shutting down with your standard modem unplugged, if yes and it stil happens, then sorry, i cant think of anything more.

Hope soon you find the solution. Good luck.

Oh and just to clear something up, does “saving your settings” stay for a really long time then shutdown or does it hang forever? Mine just hung forever so if it just takes really long, i cant help you soz.


#16

When I shutdown, all devices are unplugged (also modem, which I turn off after exit from internet).

In my case “saving your settings” stay for a some time (over 2 min), but after this comp shutdown without problems.

My last resort should be to reinstall a previous ghost image. If I found one without this problem then I’ll proceed to redo all updates, starting from norton and then one by one also windows updates. If I found the culprit I’ll surely post results.

I hope to have one of this images.


#17

Have you tried running a check disc? Right click on your C: drive and under Properties>Tools>Error-checking>Check volume for errors. Might help.


#18

I’ll try this, but hope that are no problems, because HD was purchased 6 month ago :doh:


#19

It’s a user profile that fails to unload on shutdown. When I had this same problem, I used to keep Ctrl pressed down at shutdown. Until I found UPHClean on Microsoft’s site, which solved the problem. P.


#20

Downloaded right now. I’ll try and will post results.

Thanks for information petremure :bow: :bow: