Shrink much slower

Hey guys. Last week I had my computer completely wiped out and the operating system reinstalled. It has been running like a dream. I ordered Nero off of ebay they other day and just got it today. I am using DVD Shrink to backup and Nero to burn. The problem is that I use to do the whole process in under an hour. Now all of the sudden it is taking hours to backup a dvd using shrink. Everything starts off ok. The time goes from 3 hours or so down to about an hour in about 3 minutes. Then next thing you know it is at 1 hour and 40 minutes, 2 and a half hours, 3 hours and 15 minutes and so on. I just put a dvd in, layed down to take a short nap when it say and hour and 10 minutes left and when i woke up it said over 3 hours. Does anybody have any idea what the problem could be. Could something in my settings be different after the reinstallation of windows. I don’t know a lot about these types of things. Any help would be greatly appreciated.

when you go to backup the disk a window saying backup dvd should come up look under quality settings if the compress dvd with high quality is checked uncheck it.

I would check your DMA , just to be sure .
http://club.cdfreaks.com/showthread.php?t=101616

Are you using any other decryption other than/with DVDShrink ?

:slight_smile:

No i just use DVD shrink. Have been doing so for about a year now and havent had any problems. The high quality box is not checked and I checked my DMA, all settings are set properly accoring to that guide. Everything is set as DMA if available.

Don’t check if dma [U]is set[/U], but if is [U]actually enabled[/U]

Hey Geno ,
You helped me with a problem a while back. Ok. for my primary IDE Channel it says ultra dma mode 5 for Device 0 and Not applicable for Device 1. For the secondary channel it says Ultra DMA mode 2 for device 0 and also says not applicable for device 1.

Then DMA is enabled. I suppose that you have only two devices plugged to your computer, aka a HDD on primary IDE channel, and a burner on the secondary. This is fine.

I must confess that I don’t know what can be the cause of this problem.

Have you tried to uninstall and reinstall dvd shrink?

Are there any specific ‘titles’ - giving you this result ,
or all ‘movies’ ?

I really don’t think - DVDShrink is able to handle the newer copyright protections

  • on it’s own .

You’ll need to help and decrypt the disc first ,
so that DVDShrink can handle it
DVDFab , Ripit4Me , AnyDVD … something .
Otherwise DVDShrink gets caught in a ‘bad sector’ loop
… for hours , getting nowhere

DVDShrink hasn’t been updated for over a year , and won’t be .
It’s still a great back-up program ,
You just need to use an Updated decrypter in conjunction
with DVDShrink

:slight_smile:

Yes,
I tried uninstalling and reinstalling shrink. Right now it is 24 season 4 disks 5 and 6 giving me trouble. I don’t think that has anything to do with it because the other 4 disks in this season worked just fine. I’m hoping I can figure this out because shrink is so easy to use. I tried anyDVD once and I have to admit at the risk of sounding like an idiot. I was not sure how to use the program and then use shrink to back it up and nero to burn.

With AnyDVD , there’s not much to do .
AnyDVD runs in the background on a ‘driver’ level
With AnyDVD running , you would just use DVDShrink as you always have .
It’s just that simple .

This may also be of interest to you .
You’ll have to rip to the Hard-dive first … but it’s free
http://www.ripit4me.org/

You could try DVDFab decrypter and then use fixVTS on that folder. Then follow up with Shrink, I tend to use Vobblanker as well to delete unnecessary stuff(like the FBI warning and such).

ryanch, just got done figuring out the same problem as you described. When i was making a ISO file to the HD with shrink it would start out at 2000 KB/s and slowly go up some then slowly fall down to 1000-1200 KB/s after 5 min or so. Also my screen saver would lockup during the transfer and when i moved the mouse to get back to the desktop it would take a min or two before i could get on the desk top. So i knew something was eating up the processor (AMD socket 754, 2600+) i then began pulling my hair out over this past week trying to figure out what the problem was. I have plenty of RAM 1 gig of Mushkin special 2,2,2 that cost me a small fortune when RAM was pricey ($250.00 a stick back in the day) :eek: that’s why i still use it. Checked the IDE Primary channel and DMA was not active, was in PIO transfer mode. So i uninstalled the Primary channel and i came back up as DMA 2 which didn’t make sense since my MB (Epox 8HDAI PRO) is Ultra DMA 4. :confused: So after it came up in DMA 2 it would revert right back into PIO mode. Flashed the DVD Rom drive (Toshiba SD-M2012) :Z still no go. I tried disabling my Anti Virus which did bring the transfer rate up a good bit 2,500 KB/s but still slowed back down using shrink. Also when trying to rip cd’s to windiows media player it took forever. Finally i just ordered another Drive (Liteon 160P6S) and put that in yesterday. I got another burner (also have a Liteon 1693S) since it wasn’t that much more than just getting a DVD rom drive. I noticed a big gain at first (up to 3,000 KB/s) but still wasn’t as fast i thought it should be. I then remembered i didn’t disable the Anti Virus (CA internet security suite. After doing that the drive spun up and took off like no tomorrow. :smiley: At the end it was transfering at 10,100 KB/S. :clap: Not sure if this is the same problem you have but thought i’d post about my experience. HTH, Bryan

Yeah this is rediculous. I am trying to encode using shrink right now and has slowed down tu under 300 kb/s. I have no idea what the problem can be. I have tried everything people have suggested. This use to work just fine. Now it is driving me nuts trying to figure out whats going on. It literally takes like 10 hours to encode a disk.

Have you defragged the HDD recently and have plenty of space available?

What burner do you have?

yes i have plenty of space on the hard drive. I had windows reinstalled on my computer a few weeks ago so im assuming the harddrive was defragged. My burner is
NEC DVD ±Rw ND 6650A.

Have you updated the firmware? Had this problem before, and that’s what ended up fixing it. Worth a try.

Yes, I actually updated the firmware as soon as i started having the problem. Do you have a firmaware link so i can check to make sure.

Not handy, but should be at nec.com

how do i find out what firmware i currently have?