Shrink & DVDD does not burn: Logical Block Errors

vbimport

#1

Hello Forum,

I am using Nero 6.x (latest patch on NERO website. Just updated three days ago), latest version of DVDD, and DVD shrink. When I use DVDD, I then use DVD Shrink to burn the DVD (Nero in the background). I then receive a write error. Using DVDD and an ISO image, I get the error below. I went to Nero, searched the FAQ, and dowloaded the driver clean up and reg check tool. I ran those, and still get the errors. I even changed my speed from MAX to 2x and increased the MB Buffer in DVDD from 20 up to 256 MB (20 MB intervals) and I still get the same error. One peculiar item to note. The fails ALWAYS occur post 70% completion. PLEASE HELP!!!

Message from DVDD regarding the error.

I/O Error!

Device:[0:0:0]DVDRW USB 16x A079 (E (USB)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 2A 00 00 1A 23 A0 00 00 20 00
Interpretation: Write(10) - Sectors: 2003056 - 2013087

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 21 00 00 00 00 00
Interpreation: Logical Block Address out of range


#2

Strange , I get the same error. I cannot even use my DVD Decryptor or DVD Shrink. I cannot even rip the dvd with DVD decryptor, it gives the same error message.

Can any one help


#3

try dvdfab decrypter…it’s like dvd decrypter except that it is still a running program so it stays updated w/ the latest copyright…your movie should work now…just get the file on your hard drive w/ dvdfab decrypter then open the files in Dvdshrink then you basically know what to do next from there.