Show your DL speed

this is are pic of my DL speed off my beloved REV
i want to see the speed you guys get.

Speedtest.nl gives me this, so mine is bigger than yours! :iagree:


it is not the size that counts :stuck_out_tongue:

i onli get these speed when thur less then 25peers and more tan 5seeds…

if thur mosre peers then 25 then i nomrally get about 250kb/s…

dc++ i get around 90kb/s avg

I hit just under 1MB/s the other day (~960KB/s)…this is typica speeds when I’ve got a lot of active torrents going:


Not too shabby…


:::… Download Stats …:::
Connection is:: 26022 Kbps about 26 Mbps (tested with 12160 kB)
Download Speed is:: 3176 kB/s
Tested From:: http://testmy.net/ (server2)
Test Time:: Sun Sep 11 2005 18:04:04 GMT+0800
Bottom Line:: 465X faster than 56K 1MB download in 0.32 sec
Diagnosis: Awesome! 20% + : 1308.12 % faster than the average for host (net.au)
Validation Link:: http://testmy.net/stats/id-BIDJFKG2S

From testme.net :smiley:

This is about what my modem can take dl wise (same in ul) :slight_smile:


725.2 kilobits per second

I get up to 768KB (kiloBYTES) from single fast sources on good days.

But the usual combined torrent speed is around 300KB.

Effective download ~6.96 Mbit/s

This is my wireless D Link Speed.

How come your speed is so fast!?

nice speed over wi-fi crossg :iagree:

Taken last night with my phone (Sorry for the bad quality) because I sent the pic to a friend and was too lazy to do a screengrab. It’s my download in Azureus. I finally got my settings tweaked so I get good performance, thanks drpino. :slight_smile: This is over wireless as well. Both a linksys router and pci card.

nice kwkard…glad you got it sorted (though i don’t think i helped any :confused: )

Well the settings you pm’ed me gave me some ideas.:slight_smile:

hehe, glad they helped then :iagree:

I dunno what im doing wrong on my azureus, i get crappy speeds, wen i had my old 0.5mb broadband, i would max it out at 56thingyasecond, i upgraded to 2meg broadband and it would only go to about the same speed as it would as my 0.5meg broadband (56thingiesasecond). So i switched to revconnect :slight_smile: where i get 240thingysasecond, i tried azuerues again, and im lucky to get 2thingysasecond.

What are the settings i shud use??

Cheers

please share you secret :flower: