Should i RMA this DVR-109?

vbimport

#1

all those tests were done with mcc02rg20 verbatim media, filled with linux isos, written at 4x and 8x with recordNOW max and nero 6.6.0.8(i wasted 10 dvds for testing purposes)

the unit is master(no slave) on secondary chan, UDMA4 on. cpu@1200mhz(no overclock), 512 mb ram pc133,winxp SP1, etc(i know it’s a not so good cpu but i tested the reader on a P4 2ghz and the nero tests were quite the same, speed drops remains:look )…

ok let’s start with firmware 1.17.

support burned with 1.17(the unit has firmware 1.17)

support burned with 1.17(the unit has firmware 1.40)

support burned with 1.40(the unit has firmware 1.40)

i thought it wasn’t a good reader at all.

And then i looked at this scan made buy a guy i contacted on the net(please notice the 1.05 FW):

so here’s the BIG question and i need an expert advice:

Should i return this to pioneer?


#2

anyone?


#3

Use other media and test with it too.


#4

RMA it if you can. it looks bad, that media should be be better.


#5

I have observed much the same with a retail A09. It arrived with v1.13 firmware which I immediately flashed to v1.17.

I originally tested the drive in a Prolific P3507 based external enclosure via USB and found the read speed also plummeted at about the midway point. It would eventually hover around 1x - 2x until making it to the end of the disc.

This happened with discs of type DVD-R, DVD+RW and single layer retail DVD (DVD-5).

The DVD-R discs I tested were 4x (TYG01) and 8x (TYG02).

The DVD+RW was a 4x TDK (RICOHJPN-W11-01).

As I have the retail A09 drive, I was also able to test the different read speeds offered by the Quiet Drive utility. It made no difference unless I used Quiet mode with the read speed limited to 8x.

Performing a ‘Create Data Disc’ in Nero CD-DVD Speed to test the writing ability resulted in the standard 6x, 8x, 12x Z-CLV graduated burn in about 7:10 minutes.

So, thinking the reading problem was associated with the external enclosure, I installed the drive as Master (by itself) on the Secondary IDE channel in a Intel 845 based PC.

Using a 80 wire IDE cable, the drive was reported as being in Ultra DMA Mode 4.

I repeated the tests and found the results were almost the same as when the drive was in the external enclosure.

I decided to wait for a new firmware release. Soon enough, v1.40 appeared on the Pioneer Europe site.

Testing v1.40 in the external enclosure gave similar results to the v1.17 firmware.

Results on the Intel 845 based PC were more mixed.

The drive seems to be useable (as a reader) with this firmware if I set it to Performance mode but with the read speed limited to 8x.

I also tried using a 40 wire IDE cable so the drive was in Ultra DMA Mode 2. It exhibited the same strange reading behaviour unless I restricted the read speed.

At the moment, the drive is only useable in the Intel 845 based PC with the read speed limited.

It does seem that there may be some issues with the reading abilities of this drive for a very small number of users. Is it perhaps a combination of the IDE interface and certain motherboard chipsets?


#6

@chef : already tried with fujifilm03 and ttg02. Same results

@markd : the first PC i tried have a VIA apollo pro chipset, the second an intel 850. Speed drops on both. But the disk that gave me the L-EC error, was able to achieve the test on the second.

So it’s quite strange for a drive to act like this. Could it be a stock of not-so-noticeable defective drives?

BTW as the assistance will send me a DHL to pick the drive, if in their labs they have one of the lucky hardware combos to make it work, can they ask me the price of the DHL because for them the drive is ok?


#7

Uh - doesn’t look good to me.

My DVR-109D is pretty good (Poor media compatibility and not so great reader, but excellent writing quality). Looks defective to me.


#8

Yay then.

Replacement…


#9

well after sending’em back the old drive, they returned me a brand new one in about 10 days…seems better right now, even if speed keeps dropping at the end of the disc but less than before…look the pics

thanks to anyone who helped me


#10

That’s a good thing normally to avoid trouble in the critical area…


#11

ok, btw it’s not so noticeable :slight_smile:
what do you think about PI/PO scan?do you think that if i could read the disc with a liteon it would be much more different ?


#12

what do you think about PI/PO scan?do you think that if i could read the disc with a liteon it would be much more different ?

check out my ‘109 Rings, Buffer, Poor Verb Performance’ thread, ive posted a few scans of what my 109 did to my verb discs, made a mess of them basically, theres a PI/PIF test from my 851S @ 832S on there.


#13

I think that such scans with LiteOns & Pioneers are not that easily comparable.