Should i just throw my 811s in the bin?

vbimport

#1

all i’ve been havin is trouble with this burner

i’m using ritek -r’s surface printables

when copying dvd’s it burns ok (using nero 6) when watching the dvd half way through it gets all glitchey, this happens with every disc i try to do, no errors come up when i’m ripping the dvd

some 1 please help i’m going crazy


#2

Have you tried it on other players yet? What were the results? Does it have the exact same issues when you play it on your PC?

It could be something as simple as a heat issue with the set top DVD player you are using.
Try removing the DVD player from a tight crapmed space (if it’s in one) and see if that helps.


#3

i’m playing dvd’s with my xbox to test them out


#4

So you haven’t tried them on another player yet?
Is you Xbox in a tight area with no air flow around it?

When kind of Kprobe scans are you getting?
What media are you using (media code please).


#5

Some xbox can’t read all kinds of media try another make. I’ve got 2 xbox’s one wid the samsung drive and the other with the philips. My samsung will read any thing but the phillips has trouble with some kinds of media.


#6

Have same problem here with Ritek Prinrtable even the same with 2 x burns locks up on last chapter…works fine with ritek printable +r Disks

Bought some cheap Unbranded 2x -R blanks them working fine (think they are sny make)


#7

i dont think it’s the xbox, the xbox is in a well ventilated area, it plays other copys ok, just the ones i rip and burn dont work

i have had some success with ritek -r orange tops


#8

Ritek white tops are all i have bought in the dvd- department since ive had the 811s and not had a bad burn yet.


#9

Originally posted by Ssseth
Have you tried it on other players yet? What were the results? Does it have the exact same issues when you play it on your PC?

Originally posted by Ssseth
[B]So you haven’t tried them on another player yet?

When kind of Kprobe scans are you getting?
What media are you using (media code please). [/B]

You still haven’t answered my questions.

It does sound like a media issue but I don’t like to jump to conclusions without having some proper information first.


#10

i’ve tried them on 2 different dvd players xbox, pc, dvd player, dvd fails to play at the same spot on each dvd player

i’ve wasted 8 ritek disc’s so far


#11

i’m not too familiar with the kprobe thing what results do u want to see?


#12

Check the last ‘bullet’ in the Kprobe section of my Tools Guide (found stickied to the top of the forum and in my signature).


#13

Have you tried a different movie yet or is this the same one over and over again? If it is indeed the same one, have you tried watching the DVD from the files that are on your hard drive? If so does it skip when watching it then?


#14

what does this mean???



#15

Please have another look (including all links) in the Kprobe area of my Tools Guide.

You are scanning wrong, please scan @ 4x and 8ECC. This information is found in the second ‘bullet’ in my guide.

You are also using an older version of Kprobe. Please update to the newest version as it provides more information in the screenshot.


#16

My best solution for you is buy a NEC2500 and ditch the Crappy LteOn burner. I had the same problems with the same discs. I tried burning Memorex (RicohJPN01-02),TDK-R(TY01), Verbatim(MCC) which are good media. I then bought a NEC2500 and a Pioneer A07 and my headaches went away. I am now the proud owner of 3 LiteOn paperweights.


#17

I still say those were from the same bad batch or simular bad batches… I’ve seen it before… My 411s has no problems… nor my 401@811s

I know for a fact that my msi was made horribly… in a bad batch… prob one of 5000 or something… and half the 500 of the 5000 were bad… just an assumption…


#18

no no, give it to me :bigsmile:


#19

Once more kind sir:

Originally posted by Ssseth
Have you tried a different movie yet or is this the same one over and over again? If it is indeed the same one, have you tried watching the DVD from the files that are on your hard drive? If so does it skip when watching it then?

I can’t help you if you don’t answer my questions buddy. :smiley:

(Not yelling just trying to get your attention) :stuck_out_tongue:


#20

sorry, i didnt get back but i had to go to sleep.

ok is this the right kprobe scan?