Should be able to backup any protected disk?

vbimport

#1

I don’t believe it matter’s what DVD, I am talking about here or what I am trying to do but what does

Error opening Video files.

g:/Video_TS

DVDManager 5 1 IFOFormat 15

When i try to preview in the Title configuration or even if I try to write existing data, i still get

DVDManager 5 1 IFOFormat 15


#2

Probably you’ll find a solution here:

http://club.cdfreaks.com/showthread.php?s=&threadid=77134


#3

Thank you! It worked like a Charm… for those who may wonder what I did…

It is easy to fix them by hand using IFOEdit, just load the VTS_01_0.IFO file, open PTT_SRPTI, at address 4 you will find “the End byte of PTT-SRPT table” value, which is ‘one too large’ … (a classic off by one error), with a double-click you are able to edit this value, decrease it by one and save the IFO files

I used IFOEdit 0.96


#4

Hello. Ok here is a rundown of what ive done.
First i was trying to do a direct copy with nero and i would get either file ??? error or ??? filing error.
So next i tried to shrinkdvd it and then burn the folder with nero and then with neodvd and i would get DVDManager 5 1 IFOFormat 15.
Well i tried the ifoedit thing with the one off number which mine was 76 so i put 75.
Well first I cut and paste the folder to the desktop did the ifoedit and burned with nero. burned fine but would not play on my dvd player.
So i remembered on videohelp.com they said something about nero not working too well so I used the sale folder and burned with neodvd and received the same problem.
So i deleted the copy and paste and i used dvd shrink again. I then used neodvd to do the burning because I had burned a video_ts folder of a concert and it burned fine. Anyways I received the same problem with it burning but not loading on my dvd player,
Ive also tried anydvd with clonedvd and it froze up at 2 percent. Im thinking maybe there is a copyright protection but this is a dvdr and ive copied my store bought movies for backups so i dont mess up the originals and so far they all come out perfect,
If you could help me with this it would be much appreciated.

Shane