SHM-165P6S retail DVD read problems

vbimport

#1

Am hoping someone may be able to offer some advice. My drive has served me well over the last nine months. It has a great writer & has no problems with playback of the numerous DVD’s & CD’s it has burnt!
A few weeks ago I tried to play a retail DVD we own, the drive kinda clicked & spun a couple of times but wouldn’t play. I checked some others that had played no probs before & I think about 2 out of 10 registered, the rest either nothing at all or the clicking spinning noise.
I have tried uninstalling & reinstalling, I’ve also tried updating the firmware, to no avail. Tonight I checked out if my windows xp disk would read- it did but only after I opened & closed the draw a few times.
Question is is my drive dying or is my computer causing the problem???
I’ve never posted on a forum before & am still very new to the wonderful world of computers… so much to learn so little time :slight_smile:
Thanks in advance any ideas would be appreciated!


#2

Welcome to CDF’s:

Usually when a drive starts acting funny it’s dying. Have you tried to pull the IDE cable and power plugs off and reseating them? You could also put the drive in another pc and see if it works.


#3

Wow,
Thanks for the speedy reply. Am assuming your talking about IDE cable inside my tower??? a place I have never ventured… sounds kinda ominous!
My g’friend just bought a computer that is on the table next to me, perhaps I could check it out that way? is there an easy way to do that? (like without having to pull things apart)
& thanks heaps for replying so swiftly rolling56
Skip


#4

Usually if your looking at the front of your tower the left side panel is all you need to take off for pulling cables. If you take the drive out you will have to take off left and right side panels to get to the screws. At least in all the towers i’ve messed with it’s this way.


#5

Ok, you make it sound so simple. When I’m feelin a little braver which I’m sure will be real soon cause I have a stack of DVD’s here to rip. I’m gonna open up my tower & do what needs to be done.
I’ll let you know the result (as long as I don’t totally stuff up my computer in the proccess) & thanks again for your help it’s very appreciated.

Skip


#6

Shut the pc off that you are going to look inside. Make sure you touch the metal case(tower) before you put your hand on anything to discharge your body static.


#7

I’ve never had a problem (knock on wood) but they also sell antistatic wrist doohickeys.


#8

Yeah me either but i still touch the case. Kind of depends on the humidity at the time.


#9

[I]off topic[/I]

This ofcourse only when your AC plug and socket has earht/ground contacts… :slight_smile:

The best way to discharge body static is to touch a water or heating pipe before you open case. :wink:


#10

lol I don’t have any pipes handy so i just touch the case :bigsmile:


#11

pinto2/rolling56, can I just say that you two are very helpfull and not knocking people for they’r lack of experiance, I have read a lot of very nasty remarks lately aimed at the newer freak.


#12

Yes i know and people should be more understanding to newer freaks as they were once a newbie also. You aren’t born to know everything :wink: And thanks for noticing :clap: pinto2 and myself. Both of us try to help no matter what peoples post count is :slight_smile:


#13

we all live to learn!


#14

Yep you got that right!


#15

Which firmware is the drive using? I got same drive a couple of weeks ago which wouldn’t burn Verbatim -R 8x or Playo +R 16x. Updating to latest MSOR firmware resulted in enable successful burn of the Verbs but still got coasters with Playos. Flashing back to MSOP which I’d seen used by many in other posts resulted in successful burns of Playos too. Your reading problems may be firmware related too, and it won’t hurt to try. FYI all results seemed better with SmartBurn disabled which isn’t surprising since hyper tuning is for double layer only according to info at the SmartBurn link, and book type set to DVD-ROM for better DVD player compatibility.