SHM-165P6S MS0N firmware

New firmware found in Liteon site, anyone tries?

http://www.liteonit.com/tw/index.php?option=com_wrapper&Itemid=75

Btw the new official firmware is MS0N.

My first burn with the new firmware.
A Verbatim DVD+R 16x Printable @ 16x
Looks Nice :slight_smile:

^WOW! Very nice!

With the new test firmware MV8G being posted a few hours ago I would like to know which to use before I flash. Does the official fw support all the new features? Has it solved the DVD-R lead-in problem? Wind, C0deKing - your opinions are eagerly awaited… :slight_smile:

It usually takes a few weeks until a beta becomes offical, so I don’t think that this version includes the latest fixes and OHT support. You better go with the latest test version.

According to server timestamps, LO uploaded quite a number of new firmwares lately…

Although I dunno how many of these updated server timestamps actually represents a new firmware.

SHD-16P1S
P1SGS03.zip 414454 bytes Tue, 25 Apr 2006 08:36:16 GMT
SHM-165H6S
DR16HS07.zip 722673 bytes Wed, 26 Apr 2006 03:54:47 GMT
SHM-165P6S
DR16MS0N.zip 723826 bytes Tue, 25 Apr 2006 07:52:55 GMT
SHM-165P6SU
EZ16MS0N.zip 723826 bytes Tue, 25 Apr 2006 10:49:15 GMT
SHM-165P6SX
EZ16MS0N.zip 723826 bytes Tue, 25 Apr 2006 10:42:08 GMT
SHW-160H6S
DR16CS06.zip 722782 bytes Wed, 26 Apr 2006 05:05:37 GMT
SHW-160P6S
DR16PS09.zip 722666 bytes Wed, 26 Apr 2006 03:50:42 GMT
SHW-1635S
DR16YS0Y.zip 651333 bytes Wed, 26 Apr 2006 02:47:33 GMT
SHW-1635SU
EZ16YS0Y.zip 651333 bytes Wed, 26 Apr 2006 02:51:29 GMT
SHW-1635SX
DR16YS0Y.zip 651333 bytes Wed, 26 Apr 2006 02:48:46 GMT
SOHD-16P9SV
P9SF$02.zip 413113 bytes Tue, 25 Apr 2006 09:00:11 GMT
SOHR-5239V
R522$0C.zip 457956 bytes Tue, 25 Apr 2006 07:51:14 GMT

My download from your link is still MS0M. Any ideas?

You using LiteOn Global?

http://www.liteonit.com/DOWNLOADS/ODD/SHM-165P6S/firmware/DR16MS0N.zip
723826 bytes / Tue, 25 Apr 2006 07:52:55 GMT

Much thanks; your link was better. Has anyone determined whether or not this is the long awaited official lead-in fix?

Sorry, the forum search isn’t being very useful… what exactly is this lead-in bug/fix?

Sorry about the search. They need to rebuild the search index, which can take quite a while and they don’t want to do it yet with all of the changes going on after the server move.

Here’s the thread regarding the lead-in issue:
http://club.cdfreaks.com/showthread.php?t=168558