SHM-165P6S EAC problem

vbimport

#1

I have two of these drives, both running MS0M.

They both exhibit the following problem.

Using EAC (doesn’t matter which version).

If you rip a CD with the following settings (and I do have to use those settings, for a particular spec of rip) -

Secure mode-
Accurate Stream ticked,
Caches Audio ticked,
Drive is C2 capable UNticked

the drives stay stuck at very low speeds (2.5x) throughout the whole rip. It just ‘forgets’ to spin up. It is a ‘fault’ specifically with these drives. All my other drives work fine. The drive works fine in burst mode - right up to about 40x.

This actually also is a workaround, because if you start a rip in burst mode, and quickly hit cancel - switch back to secure (configured as above) - the drive stays spun up !

How would I go about getting this fixed ? Would this be a custom firmware tweak, or should I contact liteon support. I don’t know if it’s just my connection being freaky, but all the liteonit websites seem to be down. Can anyone help with this, or suggest the best support email ?

regards

Niels

There is


#2

Hi,

this is reported to have something to with the Smart-X feature of Liteon drives. For I do not remember anymore, you may use forum search to find that thread.

Michael


#3

You can try ticking Spin up drive before extraction in EAC/Drive Options/Drive window.
It worked for me - the speeds were better.
However, error correction was less effective.


#4

Have tried spin up. Doesn’t help. Actually makes it worse, as you have a big pause while it sits there NOT spinning up :frowning: hehe. Oh well, guess I’ll have to live with the workaround for now. The SmartX thing sounds interesting - maybe there’ll be some tweaks in the firmware then, that might help with audio ripping ?


#5

How do you enable / disable Smart-X feature ?


#6

I have also tried firmwares MV7U, and MV96.
Could someone please confirm they have the same problem, and maybe suggest a fix ? It’s a real pain. Spin, damn it :slight_smile:


#7

cd-dvd tools trt then cancel. should get it out of smart-x mode.


#8

Hi, I’m sorry I don’t understand your post. Are you talking about Nero CD-DVD speed ? What is ‘trt’. Sorry if I’m being dim.


#9

Hi,

Yes, he is.

What is ‘trt’.
TRT is a transfer rate test. It’s just the “benchmark” tab in CD/DVD Speed.
So the drive is pushed to higer speeds and you can rip faster in EAC.

Michael


#10

I have given up trying to work out what the problem is here. It just won’t spin up. Even the workaround (switch from burst to secure) doesn’t work well, it slows down again after 3 or 4 tracks. It have tried every firmware and several IDE controllers. I’m moving to Pioneer DVR-111, which I hope works better ! [I won’t get into why, but I have to use Secure mode with C2 disabled, and cache disabled.]


#11

I think it’s kind of lame that you can’t disable that smartx/slowdown feature. I was very interested in the 165H6S drive, but that apparently exhibits the same behavior as the the 165P6S drive in terms of the slow EAC rips.


#12

In my setup the Pio rips audio cds better than the 165P6S, but YMMV.