SHM-165H6S wont read DVD-ROM

vbimport

#1

I have two of the LiteOn SHM-165H6S drives (one is an OEM, HP-DVD840D) installed in different fully patched Windows XP PC’s (Dell Dimension 4600’s). Neither will read certain DVD-ROM disks, like the Windows Vista DVD that I just received from Microsoft. The Vista DVD is bootable, and neither PC will boot from it when using the SHM-165H6S drives. It just sits there and the drive clicks and clunks and will not boot. If I replace either of the drives with a 3 year old LG GDR-8161B that I have sitting around then the PC’s will boot correctly from the Vista DVD and will read the other DVD’s just fine. The other DVD’s are also from Microsoft (Office 2007 Enterprise and others) and from Novell. The DVD drives are the only drives on the IDE channel and are configured as master, although I tried as slave also.

Since the Vista DVD won’t boot that pretty much rules out XP driver issues or anything else. FWIW, Nero or IN-CD are NOT installed on these PC’s, nor is there any specialized CD or DVD copy software installed. Both drives are flashed to current firmware for their respective situations. I also moved one of the drives to another PC (non-Dell but with an Intel MB, and the same problem occurred.

It’s sad that we as consumers are left in this situation by the various manufacturers involved.

LiteOn/Sony, please give me some firmware that allows these drives to read these disks.


#2

Hi and Welcome!

seems there is really a problem with those Vista discs and these Liteon drives, as there is another thread about the same issue.

[ol][li]Have you changed your drive settings to RPC1? Vista does not like that.
[/li][li]The disc might be of poor quality. Contact the vendor for a replacement. You may also make a copy of that disc and see if you can boot from that copy.
[/li][li]Your Litey is clever and wants to prevent you from installing Vista :bigsmile:[/ol]
[/li]Michael


#3

Hi Michael,

Never got far enough to worry about the RPC1, as I did not install Vista yet on the PC’s in question.

In regards to your #2, as the disks work just fine on other drives (like I mentioned in my first post), I don’t think I’m dealing with substandard disks. Also, taking into account the multiplicity of problem disks from different sources seems to contraindicate a problem with the disk quality.

You might have hit the nail on the head with your #3, as I really feel that Vista is just Windows Me R2. But I have to be able to support it so I must install it on at least one of my Dells.

The unusual thing is that not all DVD-ROM disks are problematic. Just the three from Microsoft and (so far) four from Novell. Movie and game DVD’s seem to read just fine.


#4

Chucko,

Hey, I have the SHM-165P6S and I could not read any of the discs that came in my company’s Action Pack Subscription, (Microsoft Office Accounting Professinal 2007, Microsoft Windows Vista Upgrade Business, Microsoft Office Enterprise 2007, Microsoft Office Contact Manager etc…) and I got really frustrated thinking it was some new Anti-Piracy technique on the discs, but it ended up being the media/drive combo; It was really weird! I bought a Lite-on SOHC-5236V from a local Wal-mart (hey, it was the only thing open at 9:30pm) and it worked like a charm. Out of curiousity, I performed a disc copy using Nero to known working media and re-attempted to load the media and it worked like a charm.

For some reason some of the Lite-on drives do not like the media being shipped out from Microsoft…

Bottom Line, I plan on taking back the drive to Wal-mart for a refund as I got what I wanted. LOL ; ) . I plan on hunting down the DW1655 as I now realize I can never really rely on just one drive.

But to answer your question, it is the media and drive combination that is causing the “clicking” noise and no-disc-read. I am 100% sure on that.

Good luck!


#5

I think it’s not the combination, it’s only the LiteOn drive!


#6

I agree 100%, as in my case it’s not only DVD’s from Microsoft, but also from Novell.

It is 100% the Lite-On drive that is at fault here. I have two of the drives (as I indicated in my first post) and they are the only drives that will not read the disks. I have other new and old drives from other manufacturers that I’ve tried and they read the disks just fine and will boot from the Vista disks.

It just the Lite-On drives with the problem, and in my case it’s specific to the SHM-165H6S drives. Another user posted here with the same problem and he also has two of the same drives.

I’ll bet that the problem can be easily corrected with a firmware update (once Lite-On recognizes the problem and corrects it) , but I’m surprised and disappointed that a problem like this made it this far before being discovered.


#7

Someone will have to let Lite-On know, then, because I really don’t think there are any more firmware updates for this drive planned… it’s been on HS0E since September last year.

Have you tried using any of the test firmware available for download here instead of the stuff from Lite-On’s site? Perhaps that might make the DVDs readable.


#8

I experienced a lot of incompatibilities with the current LiteOn drives and DVD-ROMs. So far LiteOn was not able so solve the problem with new firmware releases and I doubt they will do it in the future. And I’m pretty sure they are aware of the problem.


#9

I have called Liteon and the support people are aware of it but they are not giving any indication that it is being worked on.


#10

That’s what I expected from LiteOn. :clap: