SHM-165H6S will not burn -r media

Just hooked up new 165H6S it will not burn -r (TYG02)media correctly, keep getting no additional sense information, but is burns about 1gb. before the warning. Just RMA’D 1635s for the same reason anyone know what is going on, +r media burns with no problem :confused:
1635S and 165HS using USB interface and the 1635s burned -r just fine for about 1 month.

IDE interface same problem, tried several different firmwares. Just tried MCC 03RG20 same problem!

To rule out USB interface problem, did you try it internally?

upgraded to HSOD but backed up the fw it came with HS07 I think, it did not burn -r so I restored EEPROM that did not work, do not know if EEPROM util. or Smartburn would have caused this, the 1635 stopped burning -r media after I cleared (worked just fine for 1 month)learned media but I had used this feature before and never had a problem using EEPROM util. or smart burn to clear opc history or learned media, problem exists with USB and IDE interface, +r media I have no problems!

I will remove smart-burn and eeprom util. from my computer and see if that changes anything, I hope :doh:

No luck :doh:

This stinks. Just upgraded my 165H6S to HSOD firmware and my Verbatim DVD-R (MCC 03RG20) are not burning. Anyone found a solution for this?

Yes, or at least my problem is solved now. I used system restore to restore to a earlier date, before something new was installed called Software Distribution Service 2.0, this was causing my problem and I have no idea what this software is :confused: but all is well now.

Thanks! “Software Distribution Service 2.0” is probably not in my machine (I don’t allow auto updates) but I’ll keep looking.

Ahhhhhg! Nothing works!
Tried reflashing in safe mode (2 versions).

I’d hate to use the Ghost backup from last week so please keep the ideas flowing.

BTW, jamescooley1, SDS is in the computer. Don’t know if version 2 but there’s a folder under Windows for it. No restore points mention it, though.

Update:
With firmware HV9N the problems remain. :sad: Using Nero CD/DVD Speed, I just tried a simulated burn on the same Verbatim -R MCC 03RG20. The error quoted is “Parameter Value Invalid (052602)”. When the program issued this error code, the speed field jumped from 16X to 125X! :confused:

Verbatim +R 16X MCC 004 media burns beautifully at that speed. But I do need to be able to use -R media.

SHM-165H6S HV9N
Verbatim -R 8x@12x

Found this media lying around and though I would give it a try to see if I had the same problem.The burn isn’t that great IMO, but didn’t have any problems. Checked and found that I also have the software distribution service so I don’t think that is the problem.(Just for the record, this media has been lying around for about 2 years.) Going to see how it does in my LG to see if this drive just doesn’t like -R.



Thanks for the input. I had no major problems with this MCC 03RG20 -R media previous to the firmware updates. Burns were slightly less clean than the +R version, that was all. Other -R brands were not as good and I was hoping the firmware update would help.

Let’s keep looking, please.